Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text looks bad in InDesign 2021 at 100%

Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I'm having issues with text display in InDesign 2021 at 100% zoom characters are offset from each other vertically but when I zoom in they look fine. I have display performance maxed. This isn't font specific, it's happening with all fonts. I'm not sure what else I need to change to get this working properly. Hope someone can help..badtext.png

TOPICS
Bug, Type

Views

168

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

computer specs issue?

OS?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Windows 10

Not sure what specs could possibly be conflicting here.. it's just text..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST

well. it looks like a display issue. which is why the video card, CPU performace are my items to check into first.

what are the specs of the machine?

RAM? PROCESSOR? Video card?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hi there,

try disabling GPU performance in the preferences.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines