text that does not display in text frame

Explorer ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Hello,

I have a text frame made of 3 columns, and I have copy paste some texte inside it.

But the result : the copied text does not appears inside it (the text frame is blank) :

 

screenshot0005.jpg

In order to display the text, I am obliged to slightly enlarge the text frame : 

 

screenshot0006.jpg

Why ? Do you think it is a bug ?

TOPICS
Bug , Import and export , Performance

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

It is not a bug.

Do you see the little red plus sign, at the bottom right of the text frame? It means that you have overset text. I suspect that the problem comes from the first word of the text, which fits exactly in the column width. If the column is too narrow and if you do not allow the text to be hyphenated, there is not enough room for the text.

 

May I suggest you to have a look here?

https://helpx.adobe.com/fr/indesign/tutorials.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

@jmlevy 

You wrote : "I suspect that the problem comes from the first word of the text, which fits exactly in the column width. If the column is too narrow and if you do not allow the text to be hyphenated, there is not enough room for the text."

 

You are right. I have tried to select the text and hyphenate it, and it works (the text appears inside the window even if I decrease window size) :

 

screenshot0007.jpg

I would like to set it in preference panel, but I have not found the way to do it in the Indesign user's guide (according to the user's guide, I can do it only by using the paragraph panel).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

Hyphenation is a paragraph attribute, and in the same document it is absolutely normal to choose to not hyphenate some texts (like titles) and to allow hyphenation for body text. For my part, I try as much as possible to avoid to hyphenate left aligned text and to hyphenate only justified text.

One more reason to learn to work with styles!

For all these reasons, it would have no sense to have these hyphenation settings in the preferences.

 

according to the user's guide, I can do it only by using the paragraph panel

If it's written in the user guide (it's a long time I did not read it), it's false:

  • You can untick the checkbox in the control panel, and setup the hyphenation settings in the dropdown menu of this panel
  • You can untick the checkbox in the paragraph panel, and setup the hyphenation settings in the dropdown menu of this panel
  • And best, setup the hyphenation settings in the paragraph style panel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines