Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


This file is already open by another user--I am the only user!!!

Community Beginner ,
Feb 22, 2020 Feb 22, 2020

Copy link to clipboard

Copied

I am unable to open a file from the initial InDesign screen of recent documents. The message is "This file is already open by another user.." I am the only user as it is my personal iMac using Catalina. I am using the current version of InDesign 15.0.1. Also I keep having to relink many of my images although they have not been moved. This has been going on for some time. Can someone please help identify the problem?

TOPICS
Bug

Views

6.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2020 Feb 22, 2020

Copy link to clipboard

Copied

Check for any Lock files, ilck files that are 0 kb. Trash those. Try to use File/Open to navigate to the file and open it that way. Resave the file, try using a Save as.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 23, 2020 Feb 23, 2020

Copy link to clipboard

Copied

The problems may be connected.

1. Does your Mac sometimes crash (stop working, needs switching off and on) while using InDesign?

2. Does InDesign sometimes crash (go away with a message, loses open documents)?

3. Do you save to your own iMac's disc, an external disk, a local network share or a cloud service?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2020 Feb 23, 2020

Copy link to clipboard

Copied

No, no, and I save to my own hard drive plus an external hard drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2020 Feb 23, 2020

Copy link to clipboard

Copied

Are you saving to a Dropbox or Onedrive folder?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2020 Feb 23, 2020

Copy link to clipboard

Copied

No.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

LATEST

I am having the same issue -  I get the same error message when I am pulling up any inDesign file from my dropbox account. I have uninstalled and reinstalled and not sure what to do from here. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 23, 2020 Feb 23, 2020

Copy link to clipboard

Copied

I'm assuming you've also rebuilt your InDesign preferences and deleted the cache?

 

If it's been going on for a while, it sounds like it could possibly be an OS permissions error. Follow the steps here to reset permissions on your Home folder: https://support.apple.com/en-us/HT203538

 

AM

PS: To rebuild prefs, quite InDesign, then hold down all 4 modifier keys (Command, Control, Shift, Option) while you start the program again. Keep the keys held down until you see "Delete Preferences?" and then click Yes (or Delete)

To rebuild the InDesign cache, quit out of InDesign and find the Home > Library >  Caches > Adobe InDesign folder, and delete that folder. (You will need to hold down the Option key when opening the Go menu in the Finder to see the Library choice appear, they hide it by default.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Thanks for your reply. Here is what I was able to do:

OS permissions — reset them following the guide.

Rebuild prefs—done.

Rebuild cache— Unable to do. I have no Library folder under Home. I do have a Library folder under Macintosh HD but the Caches folder does not have an InDesign folder.

 

Ideas?

GG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

To see your Home > Library folder, which is hidden by default:

 

  1. Go to the Finder
  2. Hold down the Option key
  3. Open the Go menu while you're holding down the Option key
  4. The Library folder will appear in that list. Choose it.

 

2020-02-24_09-39-01.png

 

For ease of use in the future, add the Library folder to your Finder sidebar. 

 

The Caches folder, containing one for Adobe InDesign, is in there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Hooray! Just reopened InDesign, opened a working doc, checked links—all good, and the working file appears in the initial screen after relaunch—and I can open it!!!

 

Kudos to you for your detailed help!

 

GG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

great news! I'm happy to hear that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Oh no! It has happened again! I can live with the intermttant ability to open recent files from the initial opening screen, BUT this link thing is driving me crazy. In the links panel all appears fine, but looking at actual images, there are the same 8 images that initially appear okay when opening the document, but quickly revert to a shaded box or shape. Should I post this issue separately or does the community think it is related?

 

I am losing so much time trying to troubleshoot this! Help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

You will see shaded/gray boxes when you:

1) start with a working InDesign file that shows image previews

2) export to IDML in a different folder (not the same as the original INDD)

3) open the IDML in ID.

 

Could that be the problem? The grey boxes appear because since the new file is in a diff location, it can't find the links, and IDML files don't retain low-res previews as do INDD files which can't find links.

 

If this is the problem, select the Link/s in the Links panel and relink to the original art files. You should see previews of all the images as normal. Save the document. Quit ID and reopen that new document. All should be copacetic.

 

AM

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Or, maybe Fast view is turned on, instead of normal or high quality? Sometimes people hit a shortcut by accident that changes the view, in that case they also see grey boxes...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

"I have no Library folder under Home." Yes, you do. Everyone with a Mac does, but it's hidden by default.

"I do have a Library folder under Macintosh HD" That's a different one.

In Finder use Go > Go to Folder. Type (or copy/paste)

~/Library/Application Support

Type it exactly like that, starting with a tilde (~) and including one space.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

I am having this problem. I deleted the cache from the library and the in/Design preferences. I am using DropBox. Is there somehting else to do?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines