• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Touch screen when I launch InDesign #!*

Enthusiast ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I just tried to launch InDesign twice and when I did I got an introduction to touch screen with some animations and could not make it go away. Earlier today I used the program and it opened normally.

 

FYI, Since then I had some trouble with Word and an MS tech remoted into my machine to fix that issue. 

 

Thanks to those who know more than me,

Joe

 

 

TOPICS
How to

Views

216

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I checked some other posts on this and they said to open an exsiting InDesign file and disable touch in the upper right corner. Before I could get my cursor to the area to disable touch it reverted back to the touch demo screen which is unresponsive. The only way you can get out of it is to Ctrl-alt-delete. Need help!!!

TNX,

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I finally had to punt. Uninstall clean. Reinstall. Probelem solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Hi Joe,

does your machine have a touch screen?

Made an unpleasant experience after installing InDesign on a Windows 11 laptop with touch screen ( and keyboard ) .

The first time I started up InDesign the Touch workspace was showing like that:

 

01-StartUp INDD FIRST TIME TouchGUI Enabled NOT ALL CONTROLS SHOWING.png

In that situation I was at loss and killed the InDesign process in the Task Manager of Windows.

 

The second time I started up InDesign I was able to see the workspace "Touch" in the right upper corner:

02-StartUp INDD the SECOND TIME TouchGUI Enabled ALL CONTROLS ARE SHOWING.png

 

After changing the workspace away from "Touch" all went smooth:

03-SwitchingToWorkspace-Typography-SECOND STARTUP OF INDD.png

 

I simply cannot understand why the "Touch" workspace was enabled after the launch of InDesign right after installation. This should never happen with machines where a touch screen AND a keyboard is present. Bad UX.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Just an annotation: My screens in the post above are showing InDesign 18.4.0, but the same happened when installing InDesign 18.3.0 on the same machine.

 

Regards,
Uwe Laubender
( Adobe Community Expert )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

LATEST

My machine where this happened is a custom built desktop. go figure!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines