• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
4

Turn off Application Bar in InDesign 2020 on mac OS

Participant ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

I've been trying to give InDesign 2020 a chance and one thing that's consistently in my way is the big, empty Application Bar. In every previous version, I've always turned off Application Frame and Application Bar under the Window menu, but in ID 2020 the Application Bar option is missing. I have absolutely zero need for this big empty bar that takes up even more space than the Mac menu bar so I've undocked it and just stuffed off the edge of my scree. It's not wasting so much space anymore, but how do you turn it OFF off? 

 

{Renamed by MOD}

TOPICS
Performance

Views

3.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 01, 2021 Feb 01, 2021

This works for me in the 2021 version of InDesign.

Go to this folder: Volume > Users > username > Library > Preferences > Adobe InDesign > Version > en_US > Workspaces and you should have an .xml file with a filename that ends in "Workspace.xml" - open it with textEdit.

Find the line that looks like this: <app-container-control-bar id="31" origin="-15 -2" size="587 32" is-closed="false"/>
and change the "false" to "true" and then save the file.

Votes

Translate

Translate
Community Expert ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

You don't longer in 2020... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Hi Dan:

 

The application bar changed in 2020—icons on the left were removed. And now you can no longer hide the application frame on a Mac, and then hide the application bar like you could in 2019.

 

2020

Screen Shot 2019-11-27 at 4.29.38 PM.png

 

2019

Screen Shot 2019-11-27 at 4.29.11 PM.png

Screen Shot 2019-11-27 at 4.31.16 PM.png

If you would like to see that option restored, file a feature request here:

https://indesign.uservoice.com/

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

Wow, that's moronic! Almost every InDesigner I know has their interface set up like your 3rd screenshot. What's the rationale behind force-wasting so much screen space?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

Most, I think close to 90%, users I know have the second option. Who wants to hide the Application bar or Window? Mostly no one.

That said: I miss the icons as they were in 2019!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

OK, that's an interesting statistic, then. What did it add, in your opinion? For me, the loss of screen space outweighed the tiny and occasional advantage of clicking those few buttons instead of using the menu.

 

But even so, now that it's basically empty, who wouldn't want to hide it?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

I've always hidden the applcaition bar / frame on every Adobe app that has this 'feature'…

 

Maybe 90% of people still have it showning becuase they didn't know they could hide it? 😉 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

If you would like to see that option restored, file a feature request here:

https://indesign.uservoice.com/

 

~Barb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

Hi Dan/ Matt,

 

So sorry for the inconvenience caused due to this change. This has been raised by a few other users as well and our Product team is currently looking into this. 

I would request if you can upvote this feature request here (https://indesign.uservoice.com/forums/601021-adobe-indesign-feature-requests/suggestions/38971201-ui...) and stay tuned for updates.

 

Regards,

Srishti

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

This works for me in the 2021 version of InDesign.

Go to this folder: Volume > Users > username > Library > Preferences > Adobe InDesign > Version > en_US > Workspaces and you should have an .xml file with a filename that ends in "Workspace.xml" - open it with textEdit.

Find the line that looks like this: <app-container-control-bar id="31" origin="-15 -2" size="587 32" is-closed="false"/>
and change the "false" to "true" and then save the file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Yes! Thank you! It didn't occur to me to try to edit the workspace directly. This worked for me, too.

Notes:

  • You may have multiple workspace xml files so be sure to edit the the one you are currently using. If you're not sure, go back to InDesign and save a New Workspace... 
  • The id, origin, and size values vary by installation. The key part is the "app-container-control-bar". There will also be one that just says "control-bar," but you don't want to hide that one!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Thanks Dan. Your comment on the differences is much more concise than mine 🙂

Adobe user since 1987 : Illustrator version 1.0.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

LATEST

Thanks a lot! Indeed, this solution works great in ID 2023!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

No longer works in the 2022 version.  Very annoying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Correction, that tag is in the "Essentials" XML but not the "Start" XML.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

It works! been PIA for a long time since they took the option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

THANK YOU! A simple and effective work-around.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

This solution works in ID 2023!!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Works perfectly, thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines