• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Turn off automatic text wrap

New Here ,
May 30, 2008 May 30, 2008

Copy link to clipboard

Copied

ID CS2. I'm trying to figure out how to turn off automatic text wrapping. Every time I place a graphic or draw a text frame in this particular document it automatically has a text wrap applied. I'd like to be the one who decides when I want a text wrap. Must be a setting I flipped on somewhere without meaning to.

Views

23.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 30, 2008 May 30, 2008

Copy link to clipboard

Copied

With nothing selected, turn it off in the text wrap palette.

Bob

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

OMG Thank You!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 30, 2008 May 30, 2008

Copy link to clipboard

Copied

And next time, before you turn it on, be sure something is selected :)

You'll need to set this with no documents open if it is happening in new files, too. (Worth checking to be sure, anyway). Most panel settings like this act as global defaults for all new work when set with nothing open.

Peter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2008 May 30, 2008

Copy link to clipboard

Copied

Thanks, I knew the fix would be simple. No it was only happening with the one document.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

I'm having this problem as well, but none of these "fixes" work. Only started with the most recent update. Its is not isolated to an individual file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

If those (correct) answers don't work, you could try restoring your InDesign preferences and caches. Here's how:

 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

LATEST

Turn off text wrap when nothing is selected. 
Make an Object Style with this behavior. 
make this Object Style to the default graphic object style. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines