Unable to Access Installed Fonts in InDesign

Community Beginner ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

I'm attempting to use a template to create a document and have the necessary fonts installed. Problem is that InDesign doesn't want to recognize them. One of them if Raleway--an Adobe Font that was just installed. All of the fonts involved work fine in Illustrator. I've tried using Google to troubleshoot, but so far nothing works. This is the most up to date copy of InDesign (2022). 

 

image.png

TOPICS
Bug , Performance , Type

Views

311

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 09, 2022 May 09, 2022

Hi All,

 

We appreciate your patience. The issue is fixed with the latest InDesign version (17.2.1). Please update InDesign to the latest version and see if that helps.

 

If you still experience the issue on the 17.2.1 version, then please try resetting the preferences. It will fix the issue.

 

Let us know if you need further assistance. We'd be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate
Adobe Community Professional ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

"I'm attempting to use a template to create a document and have the necessary fonts installed."

 

Hi Khaleeka,

how did you install the Raleway font?

Did you activate it through Adobe Fonts?

 

Could it be that there is a Document fonts folder in the same folder with the InDesign file that have Raleway font files?

Downloaded from Google Fonts? Then I'd guess that the font files from Google Fonts could block your activated Raleway fonts from Adobe Fonts.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

See the (OTF) after the missing font name? I am quite sure that the document uses another version of the Raleway font (maybe the version available on Google Fonts) than the version that is available with Adobe Fonts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hi @Khaleeka,

 

We are sorry for the trouble. We are able to replicate the issue at our end with multiple fonts on v17.2 & in some instances, on v17.1 as well. We have logged a bug a with the product team last week, and they are currently investigating the issue on a priority.

 

I would request you to upvote this UserVoice (https://indesign.uservoice.com/forums/601180-adobe-indesign-bugs/suggestions/44970238-installed-font...) if not done already. By doing this, you will keep on getting updates related to this issue.

 

Also, if possible, please share the download link to the fonts which are not showing up in Indesign here or via DM with me.

 

In the meantime, you may install the older version of Indesign v17.0.1 or earlier until this issue gets fixed.

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Hi All,

 

We appreciate your patience. The issue is fixed with the latest InDesign version (17.2.1). Please update InDesign to the latest version and see if that helps.

 

If you still experience the issue on the 17.2.1 version, then please try resetting the preferences. It will fix the issue.

 

Let us know if you need further assistance. We'd be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Thank you. 

Unfortunately, after updating InDesign and resetting my preferences, I still can't access the icon-works font. 😞 This font works in all my other applications, including Photoshop and Illustrator.
image.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Hi Khaleeka,

how did you reset your InDesign preferences?

I would suggest the following way:

 

[1] Quit InDesign

[2] Go to the appropriate Version 17.0 folder in your file system. See where to find it:

https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html

[3] Backup the Version 17.0 folder.

[4] Remove the Version 17.0 folder.

 

Restart your machine.

Restart InDesign 2022 version 17.2.1.

 

InDesign will create a new Version 17.0 folder while starting.

Reset your custom workspaces and all things you changed in the UI of InDesign. Check your color management settings and reset them to the state they were before.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

LATEST

It was successful this time. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines