• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to place an object as while placing an object it go to a menu called links in InDesign

Advocate ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

For years I've been able to place an image in a document using command-D. Now, without warning, command-D brings the object into a menu called 'links' and I cannot place it in the document?

Any help to how I can bring InDesign back into it's customary behavior would be greatly appreciated as I've had to stop my project now until I get this resolved.

TIA,

Ken

 

<Title renamed by moderator>

TOPICS
How to , Performance , Print

Views

330

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , Jan 04, 2023 Jan 04, 2023

I shut the system down and restarted. That alone made InDesign 'wake up' and function properly. So I won't need to trash preferences but wanted to thank you and everyone here for responding with help. These computers need a 'kick' once in a while...

Votes

Translate

Translate
Advocate ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Okay, discovered, Control D is the place command. This is what happens when you get old. Couldn't find how to delete this question so I'll mark this as correct answer.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

And, of course, Command D on a Mac!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Hooray! I have not completely lost my mind!... I thought I was using command-D on my Mac from the begining of time. BUT, now that means that I have the original problem: When I press command-D the file goes to a isolated place in a menu pallete called 'Links' and is useless there. I want to place images and can no longer do it. So, I still have the original problem. Imagest go to 'links' and are not placed in the document like normal. Any idea of what I should do to get things working again? I'll try shutting the system down and re-starting everything as this is truly haywire behavior.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

It is ctrl + d on Windows and cmd + d on a Mac. But those are defaults and can be changed to anything you want them to be.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Command-D gets a menu so I can choose a file to place, but then that file goes to a pallete called 'Links' and I cannot place it in the document. Never had this problem with InDesign before. The document is not locked and is on an open clear layer.
Screenshot 2023-01-04 at 12.15.02 PM.pngScreenshot 2023-01-04 at 12.16.17 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

The shortcut to open the Links panel is Cmd+Sh+D, vs the shortcut for Place which as previously mentioned is Cmd+D. Is the Shift key stuck on your keyboard? If not, consider trashing preferences.

 

~Barb

2023-01-04_13-25-42.gif

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

Shift key is not stuck so preferences.... I am looking for at the finder level and do not see 'preferences' anywhere in the InDesign application folder. Where do I find those so I can trash them?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

LATEST

I shut the system down and restarted. That alone made InDesign 'wake up' and function properly. So I won't need to trash preferences but wanted to thank you and everyone here for responding with help. These computers need a 'kick' once in a while...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines