Unable to publish Adobe Indesign file online - getting error code #33

Community Beginner ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Hi everyone, 

 

I'm running into an issue publishing an Adobe indesign file online (see screenshot 1). 

screenshot 1.png

 

I got an error #33. Researching on this error, it says that I should "Remove any proxy settings from the system, restart the system, and try again". Digging in further on how to remove proxy settings, I tried following this article, but it seems like I do not have any proxies checked (see screenshot 2).

screenshot 2.png

 

I also tried changing Wifi network and using another Macbook, but the same error message (error#33) still shows up. 

 

Wondering if anyone has any advice on this? Thanks!

TOPICS
Publish online

Views

440

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Are you in an IT controlled environment? We had to have them allow access at the network level in order to bypass this error. They were blocking upstream.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Hey @kevin stohlmeyer , 

 

Thanks for your reply! I tried using my personal Macbook (non-IT controlled environment) and I got the same error code as well 😞 Any other suggestions?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Check your CC desktop app and make sure there are no updates pending for the CC app (not InDesign).

If not, try logging out and back in.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Hi Kevin, 

 

Thanks for your advice. Sorry for the delay in response as I was troubleshooting with my IT and Security teams, but it seems like it isn't an issue from our end, so we are filing a ticket with Adobe. 

 

I've also tried what you've mentioned above - I have the latest version of CC app (see attached image). I've logging in and out, but I'm still getting the same error 😞 If you have any other suggested troubleshooting steps, please let me know. Thanks so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Can i ask if it is just this document you get an error on or all documents ? Have you tried uploading another to see if it works?

 

Trying to see if it is an image or other file in your document causing this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Thanks @Ian Sayers, I tried uploading an existing alternative Adobe Indesign file and I got the same #33 error. I created a brand new file and tried publishing that online and I got an error #18.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

The new files you create - do they have any text or images in them?

Please create a document with only a coloured box - no text and see if it works or what error is produced.

 

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Another idea to test... might sound crazy but it will help eliminate or pinpoint network issues.

Can you disconnect from your company network (remove ethernet cable) and connect to your mobile phone/data/other networks to test an upload of a file?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Hi Ian, 

 

Thanks for your continued support. I tried publishing a new document with a colored box only and I also get error #18 (see screenshot). In regards to what you've mentioned about disconnect from your company network, I've also tried using my sister's personal macbook that is connected to my home Wifi and I got the same #33 error. 

 

Best,

Pam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

The odd thing is both error 33 and 18 point to a network error.

I tested on my system and was able to publish without issue.

What specific version of ID and Mac OS are you running?

 

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Anothing thing to try is if you have access to another Adobe account to try publishing.

If you are in an IT/Enterprise controlled system, they may have online publishing turned off via the Admin console blocking your account from publishing.

That would explain why even switching networks wont resolve - it could be blocked on your account.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Hi Kevin, 

 

Huge thank you to your suggestion - I logged into a personal adobe account on my laptop and tried publishing and was able to do so with no issue. I believe the root cause that's blocking my publishing is with my account login - will be working with an Adobe support rep on this.

 

Best,

Pam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Check with your enterprise admin. There is a simple checkbox in the Admin console attached to your company ID that will allow publishing. Support wont be able to access this.

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Thanks Kevin, my enterprise admin said they couldn't find the checkbox at all. Wondering if you have any instructions on how to access this setting? Otherwise, I will check in with the Support rep. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

https://helpx.adobe.com/enterprise/using/optional-services.html

Kevin Stohlmeyer
Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

Hey Kevin, thanks for your reply! 

 

My Adobe admin checked and this checkbox is turned on. She then proceeded to assign herself a license and then publish online and she was able to do so successfully. She should be on the same security network from me though.  Is there a possibility that her permissions on Adobe Enterprise account is different from mine? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines