• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unwanted black border around pages of all InDesign documents

New Here ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

So, I recently encountered an issue that I cannot solve for the life of me: I used InDesign on a daily basis. My job requires my use of it and I've been using it for well over a decade now, but just within the past few days, something has happened that I cannot seem to fix.

 

On all of my documents, new and old, there is a black border between the margin and edge of every page. This isn't a border that I can select, nor is it some additional rectangle that has been locked, as this has just recently appeared on all of my documents. This thin black border appears in all views, too: Normal, Preview, Bleed, etc. I have checked the layers panel and there's nothing there. It is driving me up the wall, as I don't know how to fix it and it is impeding my ability to fully actualize a design without thinking that there is a black border there. When I export it to PDF, the black border disappears, so this is more of an internal thing, but I don't know what setting was accidentally clicked or if this is a bug or what?

 

Any help?

TOPICS
Bug , How to

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

That black border IS the edge of the page. The rest is bleed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

LATEST

Looks like your View>Screen Mode is set to Bleed

 

Normal Screen Mode:

 

Screen Shot 47.png

 

Bleed Screen Mode:

 

Screen Shot 48.png

 

Preview Screen Mode:

Screen Shot 49.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines