• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

White space around indesign document

New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Hello everyone,

Since i've updated my indesign, I have a white space around my document and i don't know how to delete this....

Schermafbeelding 2018-11-29 om 11.06.33.png

Can someone help me?

Views

6.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 29, 2018 Nov 29, 2018

Hi BraynStage ,

look into InDesign's preferences.

User Interface > Appearance

Match Pasteboard to Theme Color

Currently this checkbox is not checked in your preferences…

Regards,
Uwe

Votes

Translate

Translate
Community Expert ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

You mean the pasteboard? The bleed lines? The space between page edge and margins? These are all interface objects and markers -- you cannot "delete" any, just as you cannot delete one of the tools in the toolbox.

But I guess you are used to work without any of these guides and helpers. Press the 'w' key to toggle to a distraction-free preview workspace.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Hey,

Thank for the answer but that's not what i mean...

Before the update, there was no white space. I just want to see the levels and layers in my document when i'm in the normal workspace mode. Like this:

Schermafbeelding 2018-11-29 om 11.41.00.png

But then i want the white part around the document in the same gray collour that's arround the white part...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Hi BraynStage ,

look into InDesign's preferences.

User Interface > Appearance

Match Pasteboard to Theme Color

Currently this checkbox is not checked in your preferences…

Regards,
Uwe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Yes, it's fixed. Thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

BraynStage​, just clarifying.

Nothing was "fixed" when you changed your preferences.

The white space is InDesign's pasteboard area. You merely changed its color from white to grayscale. Nothing was broken, so nothing was fixed.

Glad you now have your workspace set up to your liking!

FYI, some software updates change these little preference settings so it's good to know how to tweak them.

|    Bevi Chagnon   |  Designer & Technologist for Accessible Documents |
|    PubCom |    Classes & Books for Accessible InDesign, PDFs & MS Office |

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

This helped me too! Thanks so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

large-space.jpgpre.jpg

 

Hello sir 

i am using indesing cs6. i am face this type problem. I am share screenshot for you. how to solve this problem. this problem only show my two pages.  rest page is ok in size.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

try resetting the preferences. See Reset InDesign Preferences and Other Troubleshooting 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

Sir any other solve is possible or not. because your share link is not clear. any option there. so  lot of confusion.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

LATEST

Scroll down to the section "Resetting InDesign"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Mine is doing this also, my issue is that it keeps trying to print the white part. I am working with a printing press and I need the size of my canvas only. I do not just need it greyed out, i need it to not recognize it at all

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Make sure your page is the correct size in the Documenrt Setup. Size there should match the trim size of the printed output.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines