• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why is still extra spacing on my pasteboard if all margins from the pasteboard options are removed?

Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

My bleed is also removed:

2022-10-08_17-46.png

The margins at the pasteboard options are also removed:

2022-10-08_17-45.png

Yet there is lots of extra spacing left:

2022-10-08_17-44.png

Is this due to some specific page setup for the jacket? 

 

TOPICS
How to

Views

124

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 08, 2022 Oct 08, 2022
quote

So my extra distance (and only to the right) of my pasteboard is 1 + 2 .


By @Chris P. Bacon

Because the spine is at the right of your left pages.

Likes

Translate

Translate
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

There is no pasteboard on your screenshot. And the bleed and the slug area is something different.

 

I have a pasteboard (210mm, 25mm) in my example:

Abambo_0-1665248873609.png

However, I do not understand in what the pasteboard disturbs you? I'm now doing InDesign since version 1, and I never touched the pasteboard until now. https://helpx.adobe.com/indesign/using/pages-spreads.html

 

In the final design, the pasteboard is non-existent, when exporting. The slug area and especially the bleed area may well be needed.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

The area marked with the big rectangle on my third image IS the pasteboard.

The pasteboard is useless space while creating, so I don't want it.

I work on a 12.5 inch HD laptop, which suits my eyes cause I (still) have good eyes, and I am on the road, so I don't want to carry a bigger laptop. So i need to spare my space on the screen.

But the main reason why I don't want the pasteboard is that I am resizing the document window to the physical size of my document, because if you do that, you can navigate just by clicking on the pages in the pages tab, while having a perfect physical size view (and no bloat, no extra space, no pasteboard), without scrolling or panning while creating the document, because InDesign it seems it's made smartly so that it will scroll the spread to the max right when clicking to the right page on the spread, and to the max left when clicking on the left (facing pages).

I know that sometimes you need a bit of a pasteboard to paste stuff that you don't want to paste into the pages directly, but for that I can use the pasteboard areas in between the pages, vertically.

I am already set up with the setup mentioned above for my document pages document.

Now I need to set it up for my jacket document.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

I reduced the pasteboard to 0 and it worked:

Abambo_0-1665253087757.png

A pasteboard of 25mm:

Abambo_0-1665253175526.png

(just to show the difference)

 

 

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Maybe that I understand the problem:

Abambo_0-1665253941699.png

My second page uses a different page size, and the pasteboard seems to adapt to the biggest page in the document.

 

And a different situation:

Abambo_1-1665254211553.png

You see the pattern, and I think there is no "solution" to this, that can be set with a parameter. At least not to my knowledge.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

I see, but my pages except my spine are all the same size:

2022-10-08_19-31.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

So my extra distance (and only to the right) of my pasteboard is 1 + 2 .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

quote

So my extra distance (and only to the right) of my pasteboard is 1 + 2 .


By @Chris P. Bacon

Because the spine is at the right of your left pages.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

2022-10-08_19-41.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

The small rectangle is not the pasteboard, it only illustrates whoch part of the pages is shown on the pasteboard. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

But look at this:

2022-10-08_19-51.png

Why does it work for my pages document, without any pasteboard?

No matter you scroll left or right (or click right page or left page on the pages panel), there is no pasteboard left in the document window, horizontally.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Spine to the left of my right page:

Abambo_0-1665258099116.png

 

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

You don't have your windows undocked, like I do.

Undock your document windows.

Without undocking them you cannot resize the document window.

I am resizing them to the physical size of my document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Here's the cover IDML, if you wan to take a look.

And here's the pages IDML, for comparison.

For the pages document you can get the pasteboard gone by undocking the document window , set the doc to physical size, then adjust the window to it.

But you can't do it for the jacket document. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

Ah, figured it out, now the issue is gone:

Needed to rearrange my jacket pages in the pages tab:

2022-10-08_20-28.jpg

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

LATEST

You basically fixed what @Abambo was trying to tell you. You had all your pages to the left of the spine, so InDesign made the same space available to the right of the spine. At some point, you must have turned off Allow Document Pages to Shuffle. 

 

David Creamer: Community Expert, Adobe Certified Instructor, and Adobe Certified Expert (since 1995)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

The area marked with the big rectangle on my third image IS the pasteboard.

 

No, it’s the Layout Window background, which is not the same as the Pasteboard:

 

Screen Shot 2.pngScreen Shot 3.png

 

 

Seems like you might be looking for View>Screen Modes:

 

Screen Shot 6.pngScreen Shot 7.pngScreen Shot 8.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines