Why is the mouse pointer huge in InDesign?

New Here ,
Feb 24, 2015 Feb 24, 2015

Copy link to clipboard

Copied

I just updated InDesign CC 2014 and now my mouse pointer appears huge in the InDesign interface.  It appears normal size when hovering over toolbars though.  I have attached two images to show what I am describing.  The mouse pointer also appears normal size in other Photoshop, Illustrator and everywhere else in my PC, so I'm pretty sure the problem was caused by the update.  The huge mouse pointer appears in all InDesign files, so I know it's not a file related issue.  Any ideas on how to get it back to normal?

IMG_2007.jpgIMG_2008.jpg

Views

23.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 12, 2015 Mar 12, 2015
There is another thread here:@ Illustrator CC 2014 interface size too big.Please follow the instructions: Close all Adobe applications.Right click on "my computer" iconClick propertiesSelect Advanced System Settings or Advanced Tab (Based on your OS)Click on the "Environment Variables..." button.Click New... button on System Variables section, You can also set this in User Variables section, if you would like to keep the change limited to current logged in userIn the "New system variable" dialog...

Likes

Translate

Translate
Adobe Community Professional ,
Feb 25, 2015 Feb 25, 2015

Copy link to clipboard

Copied

What is your monitor resolution? OS? Do your panels seem larger than normal?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2015 Feb 25, 2015

Copy link to clipboard

Copied

Screen resolution is 3200 x 1800.

OS is Windows 8.1, 64 bit.

Panels are still the normal size.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2015 Feb 25, 2015

Copy link to clipboard

Copied

What happens if you change the Windows interface font size to a custom 124%?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2015 Feb 27, 2015

Copy link to clipboard

Copied

Changing Windows font size to custom 124% does not solve the issue.  Thank

you though.

Fernando Morales

[personal information removed by moderator]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Feb 25, 2015 Feb 25, 2015

Copy link to clipboard

Copied

I don't have a hi-dpi display.

I do know the size can be changed in the Windows Control panel. I opened the Control Panel, searched for mouse pointer.

capture-002780.png

In the dialog that pops up...

capture-002779.png

I don't know if it applies in your situation or not.

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2015 Feb 27, 2015

Copy link to clipboard

Copied

Thank you Mike.  Unfortunately, resetting mouse pointer Windows defaults

did not solve the issue.

Fernando Morales

[personal information removed by moderator]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2015 Feb 25, 2015

Copy link to clipboard

Copied

I have this same problem!!! Can't find anywhere to change it, it's infuriating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2015 Mar 02, 2015

Copy link to clipboard

Copied

Just installed on Windows 8 machine -- the pointer in InDesign is HUGE, annoyingly so.  No one has found how to adjust it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2015 Mar 03, 2015

Copy link to clipboard

Copied

I have the exact same issue and cannot find a solution. Would be great if anyone could help...???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2015 Mar 04, 2015

Copy link to clipboard

Copied

Same problem for me too.  Driving me crazy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2015 Mar 05, 2015

Copy link to clipboard

Copied

Ok I sorted it on mine anyway. I'm using windows 8

  1. Right Click on desktop
  2. Select 'Personalise'
  3. Select 'display' on bottom right
  4. Select 'Custom sizing options' in the centre of the window
  5. Change 'Scale to this percentage of normal size' to 124%
  6. Click ok

Hopefully that will work for you guys too

B

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2015 Mar 05, 2015

Copy link to clipboard

Copied

having the same problem . Can't fix it either

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2015 Mar 05, 2015

Copy link to clipboard

Copied

I just chatted with Adobe and they were able to connect to my computer and FIX the issue. I had to wait about 15 minutes for a chat....but it is WORKING now! They said it is not happening to everyone...they are aware of the problem....working to resolve...and what they did was a work around to fix the mouse pointer size. Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2015 Mar 07, 2015

Copy link to clipboard

Copied

Hi! Can you tell us how they fixed? Thanks!

(I have the same problem on a Surface Pro 3)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2015 Mar 12, 2015

Copy link to clipboard

Copied

There is another thread here:@ Illustrator CC 2014 interface size too big.

Please follow the instructions:

  • Close all Adobe applications.
  • Right click on "my computer" icon
  • Click properties
  • Select Advanced System Settings or Advanced Tab (Based on your OS)
  • Click on the "Environment Variables..." button.
  • Click New... button on System Variables section, You can also set this in User Variables section, if you would like to keep the change limited to current logged in user
  • In the "New system variable" dialog, enter UI_SCALE_FACTOR in variable name field
  • Enter 1 in the Variable value field
  • Click OK

Launch InDesign and check if it is resolved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2015 Apr 06, 2015

Copy link to clipboard

Copied

Nope.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

Thank you ianf46065209! Adding this variable worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2015 May 02, 2015

Copy link to clipboard

Copied

Had the same issue

Great help. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2015 May 06, 2015

Copy link to clipboard

Copied

Totally worked!! THANK YOU!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2015 May 18, 2015

Copy link to clipboard

Copied

This solution works for the pointer, but then everything else (menus, tool icons, etc.) become tiny. I don't have this problem with Photoshop,  and I did not have this problem with my previous versions of InDesign. Why is this "fix" to be done at the system level and not at the application level (given no problems with ANY other application)?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2015 May 19, 2015

Copy link to clipboard

Copied

Finally someone who has the questions I do. I have been waiting for a solution since April. Everyone seems to be happy with the fixes provided but I am having the same issue you are.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 21, 2015 May 21, 2015

Copy link to clipboard

Copied

Adding the text variable did make the cursor the correct size for me, but it also made everything else in the UI unworkably tiny. I had to remove it. I also checked my UI Scaling value, but it was already set to Lower.

I also have an additional issue that I assume is related; the cursor does not calibrate correctly to the menu items. I click on, Windows, for instance, and I at first see the correct menu but then it quickly changes to the Tables menu. I have to hold my cursor an inch or so to the right of the menu I want. Then, when I move into the menu area itself, everything rights itself.

Extremely weird and frustrating, only happening in ID.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2015 May 21, 2015

Copy link to clipboard

Copied

So it seems the cursor size and GUI cannot be adjusted independently. Not seen any previous reports like yours about the menus, though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 21, 2015 May 21, 2015

Copy link to clipboard

Copied

cchimi wrote:

Adding the text variable did make the cursor the correct size for me, but it also made everything else in the UI unworkably tiny. I had to remove it.

+1.

Until I saw these later posts, I thought it was just that my eyesight was lousy!

Hoping for a good solution,

edsager

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines