Why is there long white horizontal background?

Community Beginner ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

There is a long white background with the artwork on top of it.  I want to get rid of the white horizontal background.  I think its a IT problem.

Any suggestions?Screen Shot 2022-01-09 at 8.52.07 AM.png

TOPICS
Feature request

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

Hello @susansien,

 

It looks to be your pasteboard that you're having the issue with or you might be zoomed out viewing in Preview mode.

Try going to Preferences > Guides & Pasteboard > Pasteboard Options and you can adjust it from there. If that still doesn't fix your issue then, you more than likely have something hidden on your pasteboard that's causing the size difference. Try removing any items from the pasteboard individually and it should reduce the size.

 

Regards,

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

LATEST

I'd bet on this. There is some element way over there on the left causing ID to try and include it in the view.

 

With everything unlocked (Object | Unlock All on Spread), drag a marquee around everything to the left of the actual page frame. You will very likely find a text frame or some small graphics snippet that's not readily visible. Delete it, and the problem should be fixed.

|| Word & InDesign to Kindle (& EPUB): a Professional Guide (Amazon)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

Preferences> Interface> Appearance> Match pasteboard to theme color.

Another possibility is you have used the page tool to adjust the page size and the pasteboard "remembers" the original size. You can create a new file at the desired size and paste your elements into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

Yes, agree try Preferences > Guides & Pasteboard > Pasteboard Options and adjust the size of the Pasteboard there. If this is a problem with a specific file, try doing a Save As in .idml format and re-open the file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines