• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Writing in Indesign

New Here ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

When I write text and end it with a full stop, the full stop turns upp in the beginning of the row. It seems inpossible to end the sentence with a full stop. Why????????

I solve it buy ending the sentence with a full stop and a invissible letter after. Very enoying.

Thomas

TOPICS
How to

Views

529

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 19, 2023 Mar 19, 2023

Language is a character-level attribute. You'll find it listed in the paragraph style definition as well as in the character panel or control panel in character mode (but those places will apply the language as an override, so better to fix the style).

Votes

Translate

Translate
LEGEND , Mar 19, 2023 Mar 19, 2023

Don't look for the solution in preferences. The language is set for each word. This is about document styles. 

Votes

Translate

Translate
Community Expert ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Sounds like you have the World Ready composer active. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Thanks, where do I find "World composer" ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Check your language setting in the Control panel (Character mode) or Character panel. Make sure it's a Left to Right language

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Thanks, the only place I find to change languge is under Indesign / adjustmensts (Inställningar in swedish) / dictionary. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Language is a character-level attribute. You'll find it listed in the paragraph style definition as well as in the character panel or control panel in character mode (but those places will apply the language as an override, so better to fix the style).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Don't look for the solution in preferences. The language is set for each word. This is about document styles. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

LATEST

thank you, I finaly solverd the problem I've hade for  a long time. Thomas

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines