Highlighted

arabic typing in indesign?

New Here ,
Oct 15, 2017

Copy link to clipboard

Copied

My adobe is not middle eastern. how can I change that? because I cannot use any of my arabic text since I cannot type in arabic? can someone please help me as I need assistance asap.!

Adobe Community Professional
Correct answer by Zaid Al Hilali | Adobe Community Professional

Marhaba Sarah, I answered your question in your other post.

Views

9.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

arabic typing in indesign?

New Here ,
Oct 15, 2017

Copy link to clipboard

Copied

My adobe is not middle eastern. how can I change that? because I cannot use any of my arabic text since I cannot type in arabic? can someone please help me as I need assistance asap.!

Adobe Community Professional
Correct answer by Zaid Al Hilali | Adobe Community Professional

Marhaba Sarah, I answered your question in your other post.

Views

9.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2017 0
Adobe Community Professional ,
Oct 15, 2017

Copy link to clipboard

Copied

Hi,

Did you change the keyboard language from system settings to Arabic. You can do so by going to Settings > Time & language in Windows or by going to system preferences > Keyboard > Input sources in MAC. Than switch the language from task bar in windows or from Menu Bar in MAC.

Screens shots for reference  -

Screen Shot 2017-10-15 at 11.07.31 PM.png

Screen Shot 2017-10-15 at 11.07.01 PM.png

Screen Shot 2017-10-15 at 11.08.33 PM.png

Screen Shot 2017-10-15 at 11.10.55 PM.png

Also set the settings of Character Panel in Indesign as follow -

Screen Shot 2017-10-15 at 10.55.50 PM.png

Incase you want to download the Arabic Language Indesign CC version than set the language preference setting in Creative cloud desktop App Preferences - Screenshot for reference

Screen Shot 2017-10-15 at 11.04.33 PM.png

Vishu Aggarwal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2017 0
Adobe Community Professional ,
Oct 15, 2017

Copy link to clipboard

Copied

The illustration in this thread shows the language choice to make a little clearer:

Arabic text right to left - Help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2017 0
Most Valuable Participant ,
Oct 15, 2017

Copy link to clipboard

Copied

  1. Go to the creative cloud desktop application.
  2. In the preferences change it to Englisch with Arabic support.
  3. Install all applications you need to work in Arabic again. It will install only missing plugins which are needed to support that language. Therefore is no need to uninstall your first installation in a different language. Only Asian versions can cause a problem.
  4. If you want you can change back the preferences to your first language.

When you now launch InDesign you will get additional functionality which will allow to work in Arabic.

You will find an extended new document dialog, and RTL features in all text related parts and you will get combined fonts possiblity.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2017 0
Community Beginner ,
Oct 15, 2017

Copy link to clipboard

Copied

Capture.JPGCapture_.JPG

Fix Right to left

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2017 0
Adobe Community Professional ,
Oct 16, 2017

Copy link to clipboard

Copied

Marhaba Sarah, I answered your question in your other post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2017 0