Highlighted

InDesign CC 2014 GUI is way too big

New Here ,
Jun 20, 2014

Copy link to clipboard

Copied

I just upgraded to CC 2014, and am looking forward to getting to know the new features, however there's one thing with InDesign that I'm having trouble getting past... The UI menus, font sizes, and even the cursor are comically large. It's distracting, not to mention it takes up precious workspace. The main toolbar takes up twice as much space as in CC, and it's just because the font size is twice as large.

My screen resolution is at its largest (1920x1080). The issue affects my InDesign and Illustrator, but not Photoshop or Dreamweaver, and it just seems to be on Windows (I also have it for Mac, and there's no problem there).

I can't find any way to change this, and after looking online it seems like this has always been an issue with Adobe. Is there any way to remedy this? I'm sticking with my older version otherwise. I don't want to sound hyperbolic, but the cursor really is distractingly, comically, oversized. Anyone else notice this?

In another thread someone from Adobe (Amy, I think), said this is a new feature that kicks in if you have font scaling set to 125% or more, the (incorrect) presumption being that also need the GUI larger. Hopefully this will become a user prefernce in short order, but if you use a custom value of 124% for the fonts it should work.

Meanwhile, file a feature modification request at Adobe - Feature Request/Bug Report Form

Views

18.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

InDesign CC 2014 GUI is way too big

New Here ,
Jun 20, 2014

Copy link to clipboard

Copied

I just upgraded to CC 2014, and am looking forward to getting to know the new features, however there's one thing with InDesign that I'm having trouble getting past... The UI menus, font sizes, and even the cursor are comically large. It's distracting, not to mention it takes up precious workspace. The main toolbar takes up twice as much space as in CC, and it's just because the font size is twice as large.

My screen resolution is at its largest (1920x1080). The issue affects my InDesign and Illustrator, but not Photoshop or Dreamweaver, and it just seems to be on Windows (I also have it for Mac, and there's no problem there).

I can't find any way to change this, and after looking online it seems like this has always been an issue with Adobe. Is there any way to remedy this? I'm sticking with my older version otherwise. I don't want to sound hyperbolic, but the cursor really is distractingly, comically, oversized. Anyone else notice this?

In another thread someone from Adobe (Amy, I think), said this is a new feature that kicks in if you have font scaling set to 125% or more, the (incorrect) presumption being that also need the GUI larger. Hopefully this will become a user prefernce in short order, but if you use a custom value of 124% for the fonts it should work.

Meanwhile, file a feature modification request at Adobe - Feature Request/Bug Report Form

Views

18.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 20, 2014

Copy link to clipboard

Copied

Do you have Windows set to large fonts such as 125 or 150%? I also wonder if this is due to the new HiDPI compatibility feature falsely thinking you have a HiDPI display.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 20, 2014

Copy link to clipboard

Copied

In another thread someone from Adobe (Amy, I think), said this is a new feature that kicks in if you have font scaling set to 125% or more, the (incorrect) presumption being that also need the GUI larger. Hopefully this will become a user prefernce in short order, but if you use a custom value of 124% for the fonts it should work.

Meanwhile, file a feature modification request at Adobe - Feature Request/Bug Report Form

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 20, 2014

Copy link to clipboard

Copied

That did it - after some tweaking everything looks to be correct. What threw me was that only some Adobe programs had the resizing issue, so I wasn't thinking of system-wide preferences. I will file a request - a larger GUI based on your display scaling isn't a bad idea, just not... that large. Thank you! both!

Plus I learned about manually setting display PPI so that's a plus.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 20, 2014

Copy link to clipboard

Copied

So how do I make a custom scaling? I bumped it down to 100%, and it fixed the oversized UI, but everything is just too small. Can't find the option to custom scale to 124%.

Please advise.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 20, 2014

Copy link to clipboard

Copied

Nevermind. Found the option under a twirl down menu item on this page - Make the text on your screen larger or smaller

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 10, 2014

Copy link to clipboard

Copied

Windows 7:

Control Panel\All Control Panel Items\Display

"Set custom Text size (DPI)" in the menu to the left.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 19, 2015

Copy link to clipboard

Copied

There is another way to re-size the cursor, as it does not always change in InDesign when you change Windows text to 124 dpi.

In InDesign, go to Edit, Preferences, UI Scaling and in the options, select Scale to Lower Supported Scale Factor. Click OK.

The scaling of the cursor, splash screen, Welcome screen, interface and cursor will now be back to normal!UI-Scaling-screen-grab.jpg

Likes

12 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 24, 2015

Copy link to clipboard

Copied

Nick-Charles wrote:

There is another way to re-size the cursor, as it does not always change in InDesign when you change Windows text to 124 dpi.

In InDesign, go to Edit, Preferences, UI Scaling and in the options, select Scale to Lower Supported Scale Factor. Click OK.

The scaling of the cursor, splash screen, Welcome screen, interface and cursor will now be back to normal!

This works great for me Nick-Charles! Thanks for the tip!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 12, 2015

Copy link to clipboard

Copied

GREAT THANKS IT WORKED!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 02, 2016

Copy link to clipboard

Copied

Hi,

I cannot find the UI option in preferences tab. Using Indesign CC 2014.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Feb 02, 2016

Copy link to clipboard

Copied

Are you on Windows?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 03, 2016

Copy link to clipboard

Copied

Yes windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Feb 04, 2016

Copy link to clipboard

Copied

Screenshot of your preferences. Do you have UI scaling set in Windows?

I imagine you do, so what is it set to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 11, 2016

Copy link to clipboard

Copied

THANK YOU Nick-Charles!! I tried the custom 124 setting but it did nothing. Changing the setting in UI scaling fixed it immediately. Phew - back to normal InDesign interface, not a ridiculously large and imposing one . Many thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...