Indesign CC 2019: Transparent objects showing lines

New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Hi,

I was wondering if anyone else has ever had this problem or knows of any possible trouble shooting ideas.

When I create an object and fill it with a color, then adjust the transparency of the object horizontal lines appear. The lines will change as I move the object or overlay it with another transparent object.

These lines do not appear when I export the composition.

I am using Windows 10. I have updated the computer and the graphics drivers.

I have uninstalled and reinstalled the program with it's default settings.

See below for examples:

Views

4.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Try choosing Preview mode to see if they appear. I think you just have Normal mode selected with Show Frame Edges turned on (View > Extras > Show/Hide Frame Edges).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

I have the same problem and the lines show up in Preview mode too.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

Change your preferences for delay for screen draw when moving, set it to delayed.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

I have the same issue with transparent objects. Prefs were already set to delayed and this is in Preview mode. These lines just showed up in CC2019. Anyone?

lines.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

The only line I see in your screen capture is the bounding box of the picture on the left. It appears when it is selected, even in Preview view. Choose the Selection (black arrow) and click on the picture to deselect. It will NOT print.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

You don't see the three horizontal black lines that go across the woman's face and body?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

I am having the same problem too. Just started happening after getting a new laptop and upgrading to the latest version. I've tried changing CPU/GPU viewing but nothing works. The lines show up in Preview and Normal views. So frustrating! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

GPU rendering on (mac)? Try turning it off or choose Preview on CPU.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

Thanks, but I'm on a PC...? I am in Preview mode.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

Hi. Have you tried to export to PDF? If the PDF doesn't show the same problem, then it's an InDesign preview problem.

Marlon Ceballos.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

Thanks. The lines do not show up on PDFs, so it's not a problem for printing. I realize that it is a preview problem which I am trying to solve. The lines are distracting to me and my clients when trying to view a book in preview mode. I often sit with clients with the document open in InDesign so we can make changes on the fly, and I'm tired of trying to explain to them that the lines won't be there in the final product. Preview should show me what the page will look like when finalized. This is a recent issue that has shown up only since installing CC2019.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

This is what the lines look like now on the page. They shift around when moving through the document. Adobe customer non-support has not been helpful at all; I can't get a response from their chat window even.

lines2.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

Possibly a graphics card problem?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

Worth checking out, although I haven't seen any problems in any other software, and I've seen others with the same issue out there since CC2019 install. Thanks for your thoughts; I appreciate your time.

Anyone have any ideas for how to get through to Adobe? I've had chat windows open for literally days and they say "let me help you" and then disappear...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

I'm experiencing the same issue on my pc so you aren't alone. Any success yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Have you tried turning on Overprint View from the View menu. Just worked for me. 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Thank you, Michellen.  That just worked for me too!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

I'm having this exact same problem.  Has anyone found any fixes for it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

I'm having the same issue!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2019 Dec 26, 2019

Copy link to clipboard

Copied

Open Preferences >> UI Scaling either uncheck the Option  "For High-PPI Displays, scale the the user interface" or choose 

Scale to lower Supported scale factor. then restart indesign.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

Ok! I was having this issue too. New HP 24" 4K monitor on Windows 10, showing the horizontal lines whenever I reduced opacity on an element within InDesign.

 

I got on chat with Adobe tech support, and after more than an hour, the technician found a solution! Here it is:

 

Close down InDesign. Navigate to where the InDesign.exe file is on your computer. Mine was a standard install, so it was located in "This PC -> (C:) -> Program Files -> Adobe -> Adobe InDesign 2020"

 

Right click on the "InDesign.exe" file and select "Properties" at the bottom of the list. Then click on "Change settings for all users". Then click on "Change high DPI settings". Then make sure "Override high DPI scaling behavior." is checked. And change "Scaling performed by" to "System" in the drop down menu.

 

Then I think we restarted InDesign, or did we restart thte whole computer? I don't remember, but the issue was GONE! So happy with the result. So I had to share.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I LOVE you!!!! This has been plaguing me since I upgraded my computer!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

It's so satisfying when you find the solution to really obscure questions like this. I'm glad you found it too! Happy designing friend.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Much appreciated! And I know exactly what you mean haha! I'm seeing a downside in that the display is not as crisp now (big chunky guides and outlines, and UI text is affected negatively, kind of blurry) -- did that happen for you as well? It's possible I'll just have to weigh which thing I am more bothered by.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines