InDesign - How to change the Artboard size (defaulted to HUGE!!)

New Here ,
May 27, 2011 May 27, 2011

Copy link to clipboard

Copied

Hello,

I have an InDesign document and the "artboard" size is HUGE!  It's causing my document to be very large in size.  I cannot figure out how to make the artboard size more in line with the size of the actual document.

Help!

Thank you!

Views

41.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 27, 2011 May 27, 2011

Copy link to clipboard

Copied

Preferences / Guides & Pasteboard / Pasteboard Options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2011 May 27, 2011

Copy link to clipboard

Copied

If that doesn't work, see: Remove minor corruption by exporting

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
May 28, 2011 May 28, 2011

Copy link to clipboard

Copied

LATEST

May be your pasteboard have some objects!! pls remove that, then pasteboard will automatically reduce.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines