Indesign won't show guides and background is black

Community Beginner ,
Feb 22, 2012

Copy link to clipboard

Copied

As I was working on a project, the background suddenly when black and my guides wont show even though it says they are not hidden. its almost like it is in preview mode but I can still move my images and all the options are there. can anyone tell me how to fix it?

Screen Shot 2012-02-22 at 10.43.02 AM.png

Adobe Community Professional
Correct answer by SJRiegel | Adobe Community Professional

It's set to preview mode-- click here to change to normal

Picture 3.png

Views

48.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indesign won't show guides and background is black

Community Beginner ,
Feb 22, 2012

Copy link to clipboard

Copied

As I was working on a project, the background suddenly when black and my guides wont show even though it says they are not hidden. its almost like it is in preview mode but I can still move my images and all the options are there. can anyone tell me how to fix it?

Screen Shot 2012-02-22 at 10.43.02 AM.png

Adobe Community Professional
Correct answer by SJRiegel | Adobe Community Professional

It's set to preview mode-- click here to change to normal

Picture 3.png

Views

48.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 22, 2012 2
Most Valuable Participant ,
Feb 22, 2012

Copy link to clipboard

Copied

You’re in presentation mode. Hit escape.

Bob

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 1
LEGEND ,
Feb 22, 2012

Copy link to clipboard

Copied

Bob Levine wrote:

You’re in presentation mode

I don't think so... Not with rulers and panels showing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 2
Community Beginner ,
Jan 06, 2021

Copy link to clipboard

Copied

Many thanks, Bob, it helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2021 0
LEGEND ,
Feb 22, 2012

Copy link to clipboard

Copied

Looks to me like you are in Preview mode (that's what the icon in the toolbox says) and you've change the background color from Gray to Black. You can edit that inthe prefs under Guids and Pasteboard. Preview mode does not disable anyu editing capabilities, it just hides the pasteboard, and all non-printing objects, including guides.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 6
Most Valuable Participant ,
Feb 22, 2012

Copy link to clipboard

Copied

Ah…I didn’t look at the screen shot and just went from the black background which is the default for presentation moded.

Bob

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 0
New Here ,
Oct 13, 2014

Copy link to clipboard

Copied

ya helped a lot!

I was seemed to have the same problem. thanks for sharing the answer!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2014 0
New Here ,
Jul 16, 2019

Copy link to clipboard

Copied

You solved my issue! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2019 0
Community Beginner ,
Feb 22, 2012

Copy link to clipboard

Copied

Screen Shot 2012-02-22 at 1.23.37 PM.png

yah its view- i can edit anything and what not, but I just can't see my margin, guides, bleed and obviously the background is black.i've tried exiting the program and restarting and this file continues to do this even though i didn't change anything. do the guides looks correctly set up on this? i'm a new indesign user in school and my teacher doesn't know waht to do either lol.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 1
Adobe Community Professional ,
Feb 22, 2012

Copy link to clipboard

Copied

It's set to preview mode-- click here to change to normal

Picture 3.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 1
Community Beginner ,
Feb 22, 2012

Copy link to clipboard

Copied

thanks! your a life saver!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 0
Adobe Community Professional ,
Feb 22, 2012

Copy link to clipboard

Copied

You're welcome. It was Peter who first pointed this out--I just posted the screen shot to show you where to change it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 0
Community Beginner ,
Feb 22, 2012

Copy link to clipboard

Copied

do you know why my grids wont show up? I am still having problems with that...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 0
Mentor ,
Feb 22, 2012

Copy link to clipboard

Copied

View > Grids and Guides > Show Guides/Show Grids    (cmd + ; for Guides, cmd + ' for Grids, alt + cmd + ' for baseline grid)

And they can be set in the Preferences to be in front, or behind page elements.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2012 1
New Here ,
Mar 06, 2015

Copy link to clipboard

Copied

Preferences > Guides & Pasteboard > Preview Background > Light Grey

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2015 0
New Here ,
Sep 20, 2016

Copy link to clipboard

Copied

my icons on my tools are black and so is my top ruler.  How do I fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2016 0