Highlighted

Insert Umlaut Glyph Issue

Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

So, I need an umlaut above an "A" (it's a German thing)...

 

I'm highlighting the "A", then double-clicking the umlaut symbol in Glyphs, but it's just inserting the umlaught before the "A" - not above it.

 

Strange, that this was what worked in the past, but no longer.

 

Any ideas how to remedy?

 

Adobe Community Professional
Correct answer by Randy Hagan | Adobe Community Professional

OK.

 

Try this:

 

1) Place your cursor.

2) Type Option+U (to prepare for your umlaut)

3) Then type Shift+A (to put your capital "A" under the umlaut).

 

This should get you past the issue.

 

Good luck,

 

Randy

Topics

How to

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Insert Umlaut Glyph Issue

Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

So, I need an umlaut above an "A" (it's a German thing)...

 

I'm highlighting the "A", then double-clicking the umlaut symbol in Glyphs, but it's just inserting the umlaught before the "A" - not above it.

 

Strange, that this was what worked in the past, but no longer.

 

Any ideas how to remedy?

 

Adobe Community Professional
Correct answer by Randy Hagan | Adobe Community Professional

OK.

 

Try this:

 

1) Place your cursor.

2) Type Option+U (to prepare for your umlaut)

3) Then type Shift+A (to put your capital "A" under the umlaut).

 

This should get you past the issue.

 

Good luck,

 

Randy

Topics

How to

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

Are you on a Mac or a Windows system?

 

I ask because the process is different based on the platform you're using.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

Sorry. Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

OK.

 

Try this:

 

1) Place your cursor.

2) Type Option+U (to prepare for your umlaut)

3) Then type Shift+A (to put your capital "A" under the umlaut).

 

This should get you past the issue.

 

Good luck,

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

Perfect! 

Thank you all for your help with this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

Cool. I'm glad I could help.

 

There's always the wild card that your font didn't have the entire 256-extended character set, and that the Option+character trick wouldn't work, but it's generally a good deal with Macs. Be sure to print out a proof to be sure you don't get any surprises, but all should be good. On Windows systems, you have to use a Windows utility (Character Set, in the Windows Accessories folder over the Start button) to get to the extended character set, and it's an all-or-nothing deal whether you're going to get that extended set character or not.

 

Could you do me a favor and please mark the answer as the correct answer? That alerts the moderators to flag this as answered and will help other users who find themselves in similar situations.

 

Glad we got you past your issue,

 

Randy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

You  do not see the ä in the glyph panel?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

I don't see the "a" with the umlaut above it - only the umlaut seperately - which I should be able to simply double click while the "A" is highlighted and have it applied that way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

Hi Bradley,

there definitely is an a umlaut ( ä ) with that font.

 

Search for Unicode 00E4 in the Glyphs panel. When found double-click to apply the found glyph:

 

00E4-GlyphPanel.PNG

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...