Highlighted

Keyboard shortcut does not work in Indesign CC

New Here ,
Jul 05, 2018

Copy link to clipboard

Copied

I updated my InDesign and since then my keyboard shortcuts don't work.

Discussion moved by moderator from Adobe Creative Cloud to InDesign

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Quit InDesign and delete your Preferences. Then Relaunch.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Keyboard shortcut does not work in Indesign CC

New Here ,
Jul 05, 2018

Copy link to clipboard

Copied

I updated my InDesign and since then my keyboard shortcuts don't work.

Discussion moved by moderator from Adobe Creative Cloud to InDesign

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Quit InDesign and delete your Preferences. Then Relaunch.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 05, 2018 0
Adobe Community Professional ,
Jul 05, 2018

Copy link to clipboard

Copied

Quit InDesign and delete your Preferences. Then Relaunch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2018 0
Adobe Community Professional ,
Jul 06, 2018

Copy link to clipboard

Copied

Jane, on MacOS custom keyboard shortcut sets are stored in /Users/home/Library/Preferences/Adobe InDesign/Version 13.0/en_US/InDesign Shortcut Sets.

Deleting your Preferences deletes your custom KBSC sets.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 0
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

i dont see that file. Could it be Indesign Defaults or DVADiologue prefs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
Adobe Community Professional ,
Jul 06, 2018

Copy link to clipboard

Copied

Hi ggdc49250264 ,

what exact keyboard shortcuts do not work?

Default ones like Ctrl+c ? Or custom ones you stored with InDesign?

While updating InDesign it could be that the update process removed your custom ones.

Or that they went corrupt if you migrated your set from an older version. Then built them anew.

Also possible: You are running an app side by side with InDesign that steals the keyboard shortcut.
Browser add-ons come to my mind here.

Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 0
Community Beginner ,
Oct 10, 2018

Copy link to clipboard

Copied

After last software update (InDesign 13.1), the default keyboard shortcuts listed below no longer work.

  1. shift key = constrain element when moving
  2. command+space bar = zoom-in tool (click or marquis)
  3. option+command+space bar = zoom-out tool
  4. w = toggle normal to preview and back to normal

These are normal keyboard shortcuts that have been default since I started using a Mac II over 25 years ago. (except the "w" function.)

From the others I've seen expressing the same issue, it's beyond reason why Adobe hasn't gotten to the bottom of it. They act like they're the only game in town. Oh wait ...

Frustrated and exasperated in Texas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2018 2
New Here ,
Jun 14, 2019

Copy link to clipboard

Copied

A SOLUTION (for the MAC at least)

I just yesterday had this exact problem too on my mac. Adobe support had me remove preference folders in my /Library folder, which did not work, a reinstall of Indesign didn't help me. Support then took over my MacBook and eventually tried out a new /root profile. From which everything worked. So it definitely was something happening on my profile. Tried closing all open apps... and it turned out EXODUS (a multi coin cryptowallet application) was 'stealing' my Cmd/Ctrl/Option/Shift keys from Indesign. Closing it while running Indesign totally solved everything!

So check for any applications 'running' or installed/allowed in your "system setting/security&privacy/accessibility" options.

Best of luck!

Stefan

Schermafbeelding 2019-06-14 om 16.20.28.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2019 1
Community Beginner ,
Jun 14, 2019

Copy link to clipboard

Copied

As it turned out, I discovered a similar issue that was causing my problems. I had recently installed an Internet security app called Webroot. After much frustrating research, I stumbled on to a selection option in the dropdown that says "Pause Secure Keyboard Entry." Without that option selected, virtually NONE of the default quick-keys in all Adobe apps would work.

Problem solved. So now, after a restart, I select the PAUSE and I'm good to go.

Thanks again for taking the time to share your findings.

Best,

v

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2019 1
New Here ,
Jul 04, 2019

Copy link to clipboard

Copied

Thanks! I had this problem, and found that it was something running in Chrome - simply restarting Chrome fixed the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2019 1