Highlighted

Numbering and section options grayed out in InDesign

Community Beginner ,
Oct 20, 2020

Copy link to clipboard

Copied

I would like to add roman numerals instead of arabic page numbers to my document, but the "Numbering and Section options" is grayed out. I'm running InDesign 15.1.2 on a Mac laptop. It doesn't seem to matter whether I have a text box with nothing in it, or if I have already chosen [Insert special characters < Markers < Current page number] (as the screen shot shows below). Please help! Thank you!Screen Shot 2020-10-20 at 3.47.12 PM.png

Adobe Community Professional
Correct answer by Creamer Training | Adobe Community Professional

You are on a master page. Go to your document in the Pages panel and right-click where you want the numbering to start or change.

TOPICS
How to

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Numbering and section options grayed out in InDesign

Community Beginner ,
Oct 20, 2020

Copy link to clipboard

Copied

I would like to add roman numerals instead of arabic page numbers to my document, but the "Numbering and Section options" is grayed out. I'm running InDesign 15.1.2 on a Mac laptop. It doesn't seem to matter whether I have a text box with nothing in it, or if I have already chosen [Insert special characters < Markers < Current page number] (as the screen shot shows below). Please help! Thank you!Screen Shot 2020-10-20 at 3.47.12 PM.png

Adobe Community Professional
Correct answer by Creamer Training | Adobe Community Professional

You are on a master page. Go to your document in the Pages panel and right-click where you want the numbering to start or change.

TOPICS
How to

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 20, 2020 0
Adobe Community Professional ,
Oct 20, 2020

Copy link to clipboard

Copied

You are on a master page. Go to your document in the Pages panel and right-click where you want the numbering to start or change.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 2
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Thank you! I was hoping it was something simple -- for the life of me, I just couldn't figure out how to do it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0