Proportional scaling using shift or shift > option (Mac) not working - Help!

New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I'm unsure if this is a problem for anyone else, but since the update when creating a frame or adjusting an existing one any type of keyboard shortcut for proportional scaling doesn't work - I also can't find a tool to make it work.

The same problem occurs when placing an image (either dragged into the document or file > place) it still transforms entirely out of proportion. I know adobe changed the transform shift shortcut for Photoshop, but I cannot find a clear answer to this regarding InDesign. Any help would be appreciated.

Thanks

Views

220

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 01, 2018 Nov 01, 2018
InDesign has not changed the shortcut.It's highly likely that there is conflicting software that is interfering with your modifier keystrokes. Sometimes it's a browser extension or anti-virus software.Try restarting your computer. Then launch InDesign FIRST before any other software. Try it out and see if the problem reoccurs.If not, then test as you launch other software, particularly your browser. It may take a little testing to determine where the culprit is.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

InDesign has not changed the shortcut.

It's highly likely that there is conflicting software that is interfering with your modifier keystrokes. Sometimes it's a browser extension or anti-virus software.

Try restarting your computer. Then launch InDesign FIRST before any other software. Try it out and see if the problem reoccurs.

If not, then test as you launch other software, particularly your browser. It may take a little testing to determine where the culprit is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Ok great, thank you. I'll try those options and see what happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

LATEST

Seems to be resolved, a plug in I was using in my browser.

Thank you, very appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines