Highlighted

Searching a file in InDesign causes the spread to jump all over the place.

Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

This has bugged me for a long time and I wonder if there's a setting/preference I'm overlooking.
My files are spreads and my view is set to fit spreads in window. When I execute searches that require me to go through several pages in the document, the spread jumps all around within the window frame. Sometimes this results in the found content being hidden under panels, if there are open ones. 

The only way I can get the spread to stay still is to choose "entire pasteboard" under View. But then it's too small. 

Is there a better way?

 

{Renamed by MOD}

Correct answer by kongjie | Community Beginner

Michael

Clever kludge. Setting the pasteboard margins to 0 does put an end to the horizontal jumping. The downside is that this is a document setting and so, as far as I know, I have to change it for each of the 15 documents in my book. I guess next time I'll use a template that has these pasteboard settings.

Topics

Feature request

Views

737

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Searching a file in InDesign causes the spread to jump all over the place.

Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

This has bugged me for a long time and I wonder if there's a setting/preference I'm overlooking.
My files are spreads and my view is set to fit spreads in window. When I execute searches that require me to go through several pages in the document, the spread jumps all around within the window frame. Sometimes this results in the found content being hidden under panels, if there are open ones. 

The only way I can get the spread to stay still is to choose "entire pasteboard" under View. But then it's too small. 

Is there a better way?

 

{Renamed by MOD}

Correct answer by kongjie | Community Beginner

Michael

Clever kludge. Setting the pasteboard margins to 0 does put an end to the horizontal jumping. The downside is that this is a document setting and so, as far as I know, I have to change it for each of the 15 documents in my book. I guess next time I'll use a template that has these pasteboard settings.

Topics

Feature request

Views

738

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 08, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your difficulties. When you search for a word in InDesign, it places the page (on which the word is highlighted) in the center of the application window. This is an expected behavior in InDesign, however, if you want you can raise a request for an option or feature to control this. 

Please share this feature request on our UserVoice page (https://indesign.uservoice.com/). This is the best way of communicating with the Engineering and Product Management teams regarding issues and suggestions so they can be implemented in future releases. 

 

Regards,

Srishti

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

Srishti,

 

Thanks for your reply. I will post the feature request on UserVoice.

Yet I am still a little confused. Look at the image below. The page on which the word is highlighted is NOT in the center of the application window. The verso is in the center of the application window, but the found word is on the recto. The wrong page is centered. 

not the center.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 08, 2020

Copy link to clipboard

Copied

This is a possible indirect solution. If you are having better luck searching while using "entire pasteboard", would altering the pasteboard help? Within the InDesign Preferences is a Guides & Pasteboard section that allows for the horizontal and vertical pasteboard margins to be changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 09, 2020

Copy link to clipboard

Copied

Michael

Clever kludge. Setting the pasteboard margins to 0 does put an end to the horizontal jumping. The downside is that this is a document setting and so, as far as I know, I have to change it for each of the 15 documents in my book. I guess next time I'll use a template that has these pasteboard settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 09, 2020

Copy link to clipboard

Copied

Cheers. Hope it helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...