Section Breaks disappearing when Placing Word Files into InDesign

New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

I have been importing Word files into InDesign for many years and the formatting for section breaks has always been fine. It seems (perhaps with the newest update) that when I place a file the hard returns that place a break between poem lines or paragraph section breaks are disappearing (after I use my style guide option). Paragraph indents are fine thouhg. Any idea why InDesign is ignoring the section break returns?

TOPICS
Print

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Can you show the InDesign file (before applying ID style) with paragraph returns? (Type > Show HIdden Characters menu.)

 

Also, please use the Insert Photos option in the forum post. It's easier to see the graphics.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Also, you may want to check "Show Import Options" when placing the file and make sure that the option to "Preserve Styles and Formatting from Text and Tables" is selected.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

This could be the issue/setting, however, it won't remove standard paragraph returns.

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Thanks to all! I was able to find the problem. The "Collapse All Empty Paragraphs" box was checked in the import options. Not sure how it got changed, but that did fix it.Screen Shot 2021-04-16 at 12.47.29 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

LATEST

That is not an InDesign option but a third-party plug-in. You are using Em Software's WordsFlow.

 

That is why nobody could answer your question immediately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines