Highlighted

Text doesnt show in text box after pasting it

Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

Sometimes if I paste a text into a text box, it doesn't show up. Actually it does, after I increase the width of the box...InDesign doesn't break its lines and the text is in one line. I have to break the lines manually. 

 

How can I solve this? It occurs once in a while. 

(another thing is that I use ctrl+shift+v for pasting to adapt the text to the style I am pasting into.)

 

Thanks.

TOPICS
How to, Type

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text doesnt show in text box after pasting it

Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

Sometimes if I paste a text into a text box, it doesn't show up. Actually it does, after I increase the width of the box...InDesign doesn't break its lines and the text is in one line. I have to break the lines manually. 

 

How can I solve this? It occurs once in a while. 

(another thing is that I use ctrl+shift+v for pasting to adapt the text to the style I am pasting into.)

 

Thanks.

TOPICS
How to, Type

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 17, 2020 0
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

can you change your view and show us a new screeshot? thats really not a good view for you to know what is going on with your text formatting. change it from preview to normal, and make sure hidden characters are been shown. 

thanks

jonathan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

BebiVerso_0-1592402847501.png

is this good?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Explorer ,
Jun 17, 2020

Copy link to clipboard

Copied

Can you show a screenshot of your "Paragraph Tab" when just that entire line text is highlighted please?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

Do you have a paragraph style? What's in your styles?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

BebiVerso_0-1592460594117.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

that text has a style, but when I change it to "normal" nothing changes. When I simply paste the text with ctrl+v it works, but when I try to adapt it to the text's attributes with ctrl+shift+v it just doesn't break its lines

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Explorer ,
Jun 18, 2020

Copy link to clipboard

Copied

What kind of file are you importing the text from?

I get a feeling that the formating of the original text is affecting the line spacing on import but keeping the style and size. I've seen this from RTF files and docx.

Try to resave the original text as .txt and then open in Preview/Notepad to copy from there. The formating will be stripped out from the type but will still take on the style you have setup when pasted into INDD.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

this problem occurs only when you paste with "ctrl + shift + v"?

if yes, chek if the paragraph style where you want to paste the text has hyphenation turn off.

Also you should chek "keep options" in the paragraph where you paste your text with "ctrl + shift + v"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 1
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

Hyphenation is turned off. Where is that "keep options" option? 🙂

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

try to turn on hyphenation.

and the paragraph "keep options" you can find here:

Schermata 2020-06-18 alle 10.01.00.png

 

or here:

Schermata 2020-06-18 alle 10.04.07.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

Did you check if the text frame in which you try to paste your text has a “no break” attribute?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 1
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

just checked but couldn't find an option like that 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

In the Character panel, dropdown the option menu

Capture d’écran 2020-06-18 à 10.19.21.jpg

Note that the alt i shortcut is a custom one. It is not a default one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

oh thanks, no breaks is turned off..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

character option "no break" is here:

Schermata 2020-06-18 alle 10.07.30.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Adobe Community Professional ,
Jun 18, 2020

Copy link to clipboard

Copied

Can you share your file with us?

If we can see your file we can help you better and faster

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 1