Highlighted

tools missing from menu bar Indesign CC 2020

Community Beginner ,
Nov 11, 2019

Copy link to clipboard

Copied

Just updated to the most recent build/version of InDesign (2020, 15.0 x64) and I am missing some (what I consider) important tools from the menu bar. AndI can't seem to get them back. Took some screen shots from my 2019 version and the 2020 version. The one I really care about is the Zoom Level. I feel like it's always been there (meaning - I don't recall ever needing to add it to that bar) so I've become pretty dependent on it.

There's a way to get it back, yes?

I am using a custom workspace and initially, I thought that was the problem (that I hadn't applied it after the update) but that is not the case.

I would greatly appreciate anyone letting me in on the secret to getting it back! (no matter how foolish I'll feel if it's something really simple. 😉 )

Thanks in advance!

 

indesign menu bar.jpg

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Hi

Zoom is now in the lowest left. View Options and Screen Modes are in the Toolbar at the bottom.

 

6.png

 

You can post a feature request here: https://indesign.uservoice.com/

~ Jane

Topics

How to, Performance

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

tools missing from menu bar Indesign CC 2020

Community Beginner ,
Nov 11, 2019

Copy link to clipboard

Copied

Just updated to the most recent build/version of InDesign (2020, 15.0 x64) and I am missing some (what I consider) important tools from the menu bar. AndI can't seem to get them back. Took some screen shots from my 2019 version and the 2020 version. The one I really care about is the Zoom Level. I feel like it's always been there (meaning - I don't recall ever needing to add it to that bar) so I've become pretty dependent on it.

There's a way to get it back, yes?

I am using a custom workspace and initially, I thought that was the problem (that I hadn't applied it after the update) but that is not the case.

I would greatly appreciate anyone letting me in on the secret to getting it back! (no matter how foolish I'll feel if it's something really simple. 😉 )

Thanks in advance!

 

indesign menu bar.jpg

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Hi

Zoom is now in the lowest left. View Options and Screen Modes are in the Toolbar at the bottom.

 

6.png

 

You can post a feature request here: https://indesign.uservoice.com/

~ Jane

Topics

How to, Performance

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Nov 11, 2019

Copy link to clipboard

Copied

Look in the lower-left corner of the interface. All of these things (as you've discovered) have been moved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 11, 2019

Copy link to clipboard

Copied

You beat me by 58 seconds, Bob, but I don't see those things in the Welcome Screen. All I have is "What's New?"

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Nov 11, 2019

Copy link to clipboard

Copied

Why would you need them on the start screen?

There's nothing to zoom into. There' no multiple windows open to arrange. None of those tools have anything to do with the start screen. 

This was a conscious decision to clean up the interface on both Windows and Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

I think they are referring to the welcome screen that appears after a significant update, that invites you to tour what is new and what Adobe considers “improved” - the latter of which is often highly debatable... like changing shortcuts and default behaviors and tool box contents- without an easy way of adjusting them back when you have deadlines to meet, and no time to research how to get them back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 11, 2019

Copy link to clipboard

Copied

Thank you! I wasn't looking quite 'that' far down on the screen but I see it now that Jane pointed it out to me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 11, 2019

Copy link to clipboard

Copied

Hi

I just looked, and yes, they are gone from the Start workspace, but some can't be used in 2019 in the Start workspace, such as Zoom and Arrange Documents. Changing the Screen Mode from the Start Workspace worked as expected — it changed the defaults on new documents.

 

Do they show up when you have a file open and use the Advanced Workspace or Essential Classic?

 

~Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 11, 2019

Copy link to clipboard

Copied

My apologies -- I was only trying to capture the menu bar (the section I highlighted with the red oval), which is the same when a document is open as it is on the start screen. They are not just greyed out, but not there at all. With a document open, I did switch my custom workspace to the 'essentials classic', and ran through every workpace option, and they do not show up in the menu bar no matter which I choose.

 

I also did check the lower left corner of the interface -- and I'm not seeing them thier neither. Well, not all of them. And really, that is sor of dependant on how I have my interface set up. I have my 'tools' on the left side of my workspace. And while I 'do' see the 'view options', I'm not seeing any of the others.

 

Really tho, the only one I want back is the zoom level. (In my screen shot, it's the one with the 100%) Can I add that to any of my tool bars?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 11, 2019

Copy link to clipboard

Copied

Hi

Zoom is now in the lowest left. View Options and Screen Modes are in the Toolbar at the bottom.

 

6.png

 

You can post a feature request here: https://indesign.uservoice.com/

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 11, 2019

Copy link to clipboard

Copied

THANK YOU! That's going to take some getting used to, but happy it's there!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 11, 2019

Copy link to clipboard

Copied

You’re welcome, Dean.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 11, 2019

Copy link to clipboard

Copied

Regardless of whether or not you can get the 100% zoom level back, do yourself a huge favor and learn to use the keyboard shortcut of Control-1/Command-1 on Windows/MacOS. Once memorized, you'll never miss the need to click on a menu item again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 22, 2020

Copy link to clipboard

Copied

Thank you... I waited till the  last minute to finish my assignment and couldnt find the tool bar. you saved the day and my grade

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...