Highlighted

What happened to my pasteboard?

Explorer ,
May 11, 2020

Copy link to clipboard

Copied

Can anyone explain how my pasteboard got like this and how to get it back to normal size?

There is no object on that page.  The image shows Preview off.

 

If I try to select everything on the pasteboard, only the page selects.  I checked all links and there is no rogue link anywhere.

 

What the heck?

Thanks.

 

Indesign 15.0.2 x64

W10 Machine

 

ID_Pasteboard_Debacle.jpg

Hi BarbBinder,
I did try to adjust the Pasteboard margins. Mine was set for 1” on top and bottom and 8.5” Left and right (defaults, right?) When I tried making it 1” less on the sides, it simply brought it in 1” and did not reset to normal. Very strange. I am assuming it had to do with something I placed, although I do not know what that is and where it went 😊

Ultimately, I luckily only had the two pages, so I pasted in place all of the content into a new document (that had proper pasteboard sizes) and eradicated that bizarre file from my PC!

Thanks!

Topics

Bug, How to

Views

586

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What happened to my pasteboard?

Explorer ,
May 11, 2020

Copy link to clipboard

Copied

Can anyone explain how my pasteboard got like this and how to get it back to normal size?

There is no object on that page.  The image shows Preview off.

 

If I try to select everything on the pasteboard, only the page selects.  I checked all links and there is no rogue link anywhere.

 

What the heck?

Thanks.

 

Indesign 15.0.2 x64

W10 Machine

 

ID_Pasteboard_Debacle.jpg

Hi BarbBinder,
I did try to adjust the Pasteboard margins. Mine was set for 1” on top and bottom and 8.5” Left and right (defaults, right?) When I tried making it 1” less on the sides, it simply brought it in 1” and did not reset to normal. Very strange. I am assuming it had to do with something I placed, although I do not know what that is and where it went 😊

Ultimately, I luckily only had the two pages, so I pasted in place all of the content into a new document (that had proper pasteboard sizes) and eradicated that bizarre file from my PC!

Thanks!

Topics

Bug, How to

Views

587

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 11, 2020

Copy link to clipboard

Copied

The how is hard to explain.

That could happen if you placed an asset of a InDesign library file with some guides at very extreme positions.

( Now on the edges of your pasteboard of the first spread. )

Other causes would be possible as well.

 

You could try the following:

[1] Export document to IDML. Open the IDML as document, save to a new name and work on with that.

[2] Try to change the minimum pasteboard size in the preferences of your document.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 11, 2020

Copy link to clipboard

Copied

Thanks Uwe.

Unfortunately neither of those solutions worked.  Tried exporting to IDML but when I opened the IDML file, it brought the gigantor pasteboard with it.  And adjusting the pasteboard size does shrink it, but from its present ginormous form not resetting to actual size.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 11, 2020

Copy link to clipboard

Copied

Hm

 

[3] Then check if something is at the edges of the pasteboard.

Move it inward or remove it entirely.

 

[4] Alternative:

Select all on the two pages with the mouse by drawing out a selection marquee.

Do this not by using the menu command Select All. Copy the selection to the clipboard.

Add a new spread to the document.

 

Paste the contents of the clipboard to the new spread.

Use the menu command: Paste In Place

 

Remove the spread with the gigantic pasteboard.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 11, 2020

Copy link to clipboard

Copied

Did you try resetting your ID preferences?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 12, 2020

Copy link to clipboard

Copied

Hi Diane,
I didn’t want to go that far ☹ I ended up pasting the content into a new document and calling it a day.
Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 11, 2020

Copy link to clipboard

Copied

That's very odd. 

 

Are you using Alternate Layouts on purpose? And what are your Edit > Preferences > Guides & Pasteboard > Pasteboard Options > Horizontal and Vertical Margin values? The defaults for 8.5 x 11 are Horizontal [Pasteboard] Margin: 8.5" and Vertical [Pasteboard] Margin: 1". I'm wondering if editing those values (to anything) kicks the first pasteboard back to normal. 

 

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 12, 2020

Copy link to clipboard

Copied

Hi BarbBinder,
I did try to adjust the Pasteboard margins. Mine was set for 1” on top and bottom and 8.5” Left and right (defaults, right?) When I tried making it 1” less on the sides, it simply brought it in 1” and did not reset to normal. Very strange. I am assuming it had to do with something I placed, although I do not know what that is and where it went 😊

Ultimately, I luckily only had the two pages, so I pasted in place all of the content into a new document (that had proper pasteboard sizes) and eradicated that bizarre file from my PC!

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 13, 2020

Copy link to clipboard

Copied

I'm glad you found a solution!

 

~Barb 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...