Why Are Character and Paragraph Styles Not Appearing in Control Panel?

New Here ,
Jun 22, 2019 Jun 22, 2019

Copy link to clipboard

Copied

I've clicked the little gear and "Customized" control panel. Only Character Styles and Paragraph Styles are selected. The Control Panel is blank. Other options, such as Object, show up just fine when they are selected. Am I missing something?

InDesignControlPanel.jpg

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2019 Jun 22, 2019

Copy link to clipboard

Copied

Try deleting your InDesign caches (this is different than deleting preferences). It should bring back the missing items in your Control Panel.

To do so:

For Macintosh Users: The User Library folder in which InDesign’s cache files are stored is hidden by default on most Macintoshes. To access it make sure that InDesign is closed and click on the desktop to launch a Finder Window (Command-N). With this window in column view follow the path User>Home folder (it’s the folder with an icon that looks like a house—it may have the user’s name rather than “Home”) and click on the Home folder. With the Option Key pressed choose Library from the Finder Go Menu. “Library” will now appear within the Home folder. Within the Library folder find the “Caches” folder. Within the Caches folder find and delete the entire folder “Adobe InDesign”. I find that deleting the InDesign cache folder completely leads to a lasting change. 

For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2019 Jun 22, 2019

Copy link to clipboard

Copied

If what I posted above did not work please let us know what version of InDesign and what operating system you are using. This was actually a bug in the original release of CC 2019 so make sure if that is the version you are using that you have updated it to the latest bug fix through the Creative Cloud desktop app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jun 22, 2019 Jun 22, 2019

Copy link to clipboard

Copied

They're not showing up because you have the Selection tool active. Click on the Type tool (the T) and you'll see Character and Paragraph options appear.

AM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

Can you send me screen shots where to find this please running elements 2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

I am missing all my tools near the top that defined paragraph spacing, character spacing, and indention. The answer you gave by selecting the Type Tool did not work for me, do you have another suggestion? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Just hit "Reset Advanced" reset.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Cant see this running photoshop elements  2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

character and paragraph styles palettes suddenly showing up blank

hysteria! when I regained consciousness:

someone below suggested selected “Advanced reset”
that sounded scarey - could not find any info on what that would do,
so  tried the other options first - this worked instantly!

 

GO TO Menu Window / Workspace/
in the drop down menu, try changing different workspace options

in one of them, my full palettes of paragraph and styles
instantly all reappeared just as I had left them last time
I had not changed the workspace before quitting previously. no idea how or why this occurred.

 

in this case - no preference deletes
no hidden library cache deletes

there was a suggestion about exporting as IDML and resaving as .indd - that did not work for me either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Well I'm having the same issues too. It was working absolutely fine this morning and then all of a sudden InDesign 16.1 decided to change the appearance of my workspace. 

The font name, style, size, leading, etc which was on the left of screen is now on the right! What the? Plus I've lost all the character options and spacing options for type. They're checked in the 'Customize Control Panel' so they shpuld be there.

Yes, I've done a 'Reset Advanced', I've deleted the cache, I've restarted InDesign, and it makes no difference selecting the Type Tool. Why on earth would InDesign suddenly be doing this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Yes, same problem here, suddenly changing workspaces and so far, an unresolvable blank Character panel with ID 16.1. Of course no solution yet, but misery loves company.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

LATEST

Try this. It worked for me.

 

1. (Windows) Start InDesign, and then immediately press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.

2. (Mac OS) Start InDesign, and then immediately press Shift+Option+Command+Control. Click Yes when asked if you want to delete preference files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines