Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Crash Reporter Service has stopped working

18 Votes
Explorer ,
Dec 10, 2017 Dec 10, 2017

Copy link to clipboard

Copied

Hello!
Looks like I and other users have stumbled upon a new problem.
Today I just opened my PC just to find out that I get this error mentioned in the title while both Photoshop and Lightroom Classic CC are launching. I only get to click on "close this program" or look for a solution".
Others on the other Adobe forums are encountering the same problem, please look here for more details from more users: https://forums.adobe.com/thread/2414345

I am running Windows 7 Ultimate 64bit and I have not done any Windows updates last night or anytime soon. I have an Nvidia GTX 1060 6GB and i have an i7 Haswell 2.7Ghz with 16GB of DDR3 1600Mhz. I have the Nvidia drivers - vers. 388.43.
Bug Fixed
TOPICS
Desktop

Views

248

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 11, 2017 Dec 11, 2017
The Crash Reporter Server issue has been fixed (Adobe sever link restored). You can restore the CRWindowsClientService.exe file(s) to their original state to enable crash reporting.

Votes

Translate

Translate
18 Comments
Adobe Community Professional ,
Dec 10, 2017 Dec 10, 2017

Copy link to clipboard

Copied

It's happening with all my installed Adobe apps, not just LR and PS. I'm still able to use the applications after closing out the error message with the Adobe Crash Reporter Service not running. Myself and many others are seeing the issue with no new Adobe or OS updates installed prior to it appearing. So this is NOT an update issue and most likely an Adobe server problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2017 Dec 10, 2017

Copy link to clipboard

Copied

adobe crash reporter service ....    Has stopped working  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2017 Dec 10, 2017

Copy link to clipboard

Copied

I had exactly the same problem, it started yesterday. Same problem in Photoshop, Lightroom and Bridge. Error message showing, but program working just fine. Fortunately I came across this  suggestion in the Adobe Forum and it worked for me.  C:\Program Files\Adobe\Adobe Photoshop CC 2018\Properties and tick the run as administrator box. I had to repeat this procedure for Bridge and Lightroom. I am running windows 7 Home Premium.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2017 Dec 10, 2017

Copy link to clipboard

Copied

Three ways to clear the error message:

1. In the properties of the CRWindowsClientService.exe file, specify Run this program as administrator

2. Open the folder with the application file cr_win_client_config.cfg
with help ";" comment the line
; crcnUrl = crlog-crcn.adobe.com
and save.

3. Delete/rename the CRWindowsClientService.exe file

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2017 Dec 10, 2017

Copy link to clipboard

Copied

Hi there, I have the same problems as above, when I updated to latest versions, I kept the previous versions active, I just did a test with both Photoshop and Lightroom, Photoshop 2017.1.2 Ver 18, no problems at all,
then with new Photoshop ver 19, crash reporter message as described in other posts,

When running Lightroom CC 2015 ver 6, no problems, plus it is a lot faster in importing and creating previews.

new Lightroom Classic CC ver 7? , problems again.

I am running Windows 7 pro 64bit 12Gb ram Intel i7.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

My Lightroom CC Classic is crashing constantly now. It worked well for a month, but now it blacks out my screen, sets resolution to VGA (if my screen ever comes back) and I never see a possibility to gather crash information. Many times I just have to turn my computer off and then on again, just to get my screen back. I'm trying to downgrade to Lightroom CC 2015-etc, but catalogues are incompatible. In the words of an old man ... "This is a bummer."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Don't suppose you've updated your graphics card driver just before it started crashing? That's the most likely suspect. You could try solution 2 here if you can't get LR to open.
-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Not consciously, no. I can get Lightroom to open, but  soon after I start navigating and developing, it first freezes up, then, not immediately, but after half a minute or so, goes black. So it starts up, it is just very, very nervous. Who knows? Maybe it has something to do with a Windows update. I'm running Windows 10 Pro with the latest "creative" release. I didn't need anything in that release, but it just came along for the ride, so to speak, in an automatic update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Yeah, that sounds GPUish. First port of call, check the graphics card manufacturer's website for a driver update.
-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

I see that Windows upgrade was about the same time as my upgrade to CC Classic (about one day before, and that was 3 weeks ago). The issues started less than a week ago. So it ran without problems for a couple of weeks. No driver updates since then. Just something about Adobe Flash, but even that was before CC Classic upgrade.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Just checked for a driver update, none. It is a "business grade" HP desktop and HP is good at keeping it up to snuff. (Intel HD Graphics 530 ... nothing special)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Mind you, Lightroom CC (version 2015.13 release) appears to work just fine. Ok, I haven't worked another month with it, like I did with Lightroom CC Classic, before it started bombing out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Thanks for that link in your first reply, Victoria. I'm reading it, no clear-cut solutions yet, but it definitely looks like the right track.

HP wasn't showing a need to update and Windows wasn't doing it, but when I went into the old fashioned Control Panel -> Device manager and found a button for "Update", there was one. It was downloaded and installed.

I can tell a differency. LR CC Classic loads smoothly now. I've tried to put it through some stress tests and there haven't been any problems. Too early to say, probably, but I think Victoria was spot on. Very grateful to run across such competence so promptly. Kudos!
 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

해결됨.^^;

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

Resolved. ^^ ~  Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

The Crash Reporter Server issue has been fixed (Adobe sever link restored). You can restore the CRWindowsClientService.exe file(s) to their original state to enable crash reporting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2017 Dec 14, 2017

Copy link to clipboard

Copied

The 'Adobe Crash Reporter Service has stopped working' message is back again this morning! LR and ID are OK, but all my other Adobe Apps show the popup message. Anyone else seeing this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2017 Dec 14, 2017

Copy link to clipboard

Copied

LATEST
The error message has now stopped popping up. It looks like Adobe is having intermittent Crash Report server issues. I suggest manually closing it out for now or leave the service disabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines