Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom CC: Card reader not automatically found (Windows Autoplay registry issue)

6 Votes
LEGEND ,
May 29, 2015 May 29, 2015

Copy link to clipboard

Copied

I had Lightroom 5.7 installed when I downloaded Lightroom CC ( Windows 8.1) and when I used my card reader it defaulted to 5.7 for loading files. I uninstalled Lightroom CC and all works well except that if I put a card in my reader and lightroom CC is not on I get a fault message to say that the program cannot be found. I have this correctly selected in preferences.
Bug Fixed
TOPICS
Desktop

Views

31

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 15, 2015 Jun 15, 2015
This was fixed in the CC 2015.1 / 6.1 Update.

Votes

Translate

Translate
13 Comments
Adobe Employee ,
May 29, 2015 May 29, 2015

Copy link to clipboard

Copied

Do you also have it correctly selected in Windows Autoplay settings?
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 29, 2015 May 29, 2015

Copy link to clipboard

Copied

Windows Autoplay set for Lightroom 6.0.64

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 29, 2015 May 29, 2015

Copy link to clipboard

Copied

Then you may need this registry change: http://www.lightroomforums.net/showth...
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 09, 2015 Jun 09, 2015

Copy link to clipboard

Copied



To my dismay, with the new version of Lightroom (CC) on Windows computers running the 8.1 OS, AutoPlay doesn't work! I contacted Adobe Support about this issue and was told, "The issue where Lightroom doesn’t appear on the Autoplay menu when you plug in your card reader doesn’t look like it’s going to be fixed. The issue where Lightroom doesn’t autolaunch when the memory card is plugged in might be fixed. No idea when or if, however." So the AutoPlay issues may not be fixed? That's very poor.

Adobe took a step back with Window's usability with the new version of Lightroom CC. Didn't Adobe test Lightroom on Windows computers running the latest OS?

Hopefully, Adobe will address the AutoPlay issue soon since I found the function to be very useful.

Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2015 Jun 09, 2015

Copy link to clipboard

Copied



After updating to Lightroom CC, when I inserted a memory card, it tried to open the import dialog in Lightroom 5.7, but with an error. Then I deleted Lightroom 5.7 so that doesn't happen, but Lightroom CC still doesn't bring up the import dialog on insertion of a memory card. I have that option checked in preferences. In Control Panel/Autoplay, it is set to use LR 6.0 and there is no choice for CC. When I insert a card now, the operating system comes up with an error "Application not found". So I set Autoplay to "ask me everytime". After doing that the usual choices come up on memory card insertion but LR CC is not an option there (LR 6 is but that's what gives the not found error.)

Can you offer any help here. (Note, I can still import the photos by starting LR CC and going to the import dialog there.) Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

This was fixed in the CC 2015.1 / 6.1 Update.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

I have Lightroom version: CC 2015.1 [ 1025654 ], installed an hour ago. Still have same issue.
Upon inserting SD card, I get a chime, but no LR CC. Earlier, I was getting LR 5.7 instead of CC. I uninstalled LR 5.7. Then I got App Not Found. I researched and changed two Registry keys. By tweaking keys, I can get App Not Found, or nothing whatsoever, but I can't get LR CC. I chatted with Adobe Support three times, and was promised a phone call back yesterday, but it never came. Preferences and Autoplay are set properly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

I had an AutoPlay issue after LR 2015.1 was installed yesterday on a Windows computer running the 8.1 operating system! (That is, the blue Windows AutoPlay would pop up when I inserted a memory card but LR wasn't listed so I couldn't start it. I have AutoPlay set to ask me every time.) I called Adobe Support and after waiting on the phone for approximately 1/2 hour I was able to speak to LR Support. The issue was quickly resolved by going into Preferences and on the General Tab checking the box under Import Options that says, "Show import dialog when a memory cared is detected."

I was told that this option is now set to be unchecked since LR 4 or 5 (I don't remember exactly) the Support person said since many people didn't want it selected, which is surprising to me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

I already have that setting checked. Still doesn't work/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Rikk,
The LR forum is full of complaints that this still does not work.
Could you please shed some light on this and tell people what to do if it does not work after upgrading to 6.1?
Thanks
F. McLion

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

When it was broken for me - before Lightroom 6.1 - CC2015.1 I did this registry edit (mentioned above) and it fixed it right up. http://www.lightroomforums.net/showth...

I have another computer that I did not perform the registry edit upon and 6.1 fixed it.

Make sure you have:

1. Disabled all previous versions of Lightroom to autolaunch (preferences)
2. Make sure that Windows Autoplay is pointing at Lightroom 6/CC
3. Make sure that Lightroom 6/CC is set to Show Import Dialog when a memory card is detected.
4. Make sure you are using 6.1/2015.1

If you have done all that, it should work. If it doesn't, fix the registry. If that still doesn't do it, you will need to provide detailed system information.
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Solution found for me at https://forums.adobe.com/message/7661...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 16, 2015 Aug 16, 2015

Copy link to clipboard

Copied

LATEST
For Lr 2015.1.1 ... it does not work for me as well. I provided the some screenshots in this topic: https://forums.adobe.com/thread/1928436

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines