Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom: Problem with Tracklog

1 Vote
Participant ,
Oct 04, 2012 Oct 04, 2012

Copy link to clipboard

Copied

I created a track on my cell phone for several photo sessions in California. Upon returning to North Carolina I loaded the photos and tracks into LR, but when trying to Autotag received the message "No Matching Photos." I tried to set a time offset, but when I selected the menu item nothing happened. I did notice that when I tried to autotag the photos LR started an "operation" (in the upper left corner) but nothing ever happened - that notification stayed up there - never completing - until I closed the program.
Upon examination I noticed that the tracklog had a time offset already built in. When I removed this the tracklog worked as expected in LR.
I can supply the logs if you need them
Bug Fixed
TOPICS
Desktop

Views

5

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 22, 2017 Mar 22, 2017
This was fixed in Lightroom 5 or later.

Votes

Translate

Translate
3 Comments
New Here ,
Oct 04, 2012 Oct 04, 2012

Copy link to clipboard

Copied

Hi Brian,

Sorry you're having a problem, I haven't heard of this issue before. I'll contact you about getting that tracklog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2012 Oct 05, 2012

Copy link to clipboard

Copied

Thanks for sending me your tracklog file, it led me right to the problem. Unfortunately the best workaround for the time being is the one you found: remove the time zone offsets from the log file (or add a ":" between their hours and minutes). Sorry for the inconvenience.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

LATEST
This was fixed in Lightroom 5 or later.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines