• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
12

P: Crash (Windows) Abstürze nach Aktivieren der xmp Speicherfunktion

Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Nachdem ich die xmp-Speicherfunktion in der neusten Lightroom-Version aktiviert hatte, stürzte Lightroom nach einiger Zeit ab. Bei jedem Neustart kam es erneut zum Absturz.
Erst ein Einspielen eines Backup-Katalogs löste das Problem.
Ich konnte das Problem durch Aktivieren der xmp-Speicherfunktion reproduzieren und lasse jetzt die Finger von dieser überarbeiteten Funktion.
Vermutlich hängt das Problem mit meinem großen Datenbestand zusammen. Mein Katalog umfasst knapp 400,000 Fotos. Lightroom scheint nach Aktivieren der xmp-Speicherfunktion die alle Fotos des Katalos dies Speicherung der xpm-Dateien durchführen zu wollen. Meine Vermutung ist, dass dies das Programm bzw. den Katalog überfordert.

 

--------------------------------------------------------

Moved to Bugs sub forum by Forum Moderator

Bug Fixed
TOPICS
Windows

Views

3.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Employee , Nov 20, 2021 Nov 20, 2021

Setting Status to Acknowledged

Status Acknowledged

Votes

Translate

Translate
Adobe Employee , Nov 15, 2021 Nov 15, 2021

Lightroom Classic 11.0.1 was released on 11.15.2021 and contains a fix for this issue. Please refresh your Creative Cloud Application ([Cmd/Ctrl]+[Opt/Alt]+[ R ])and install the Lightroom Classic update. Thank you for your patience.

Status Fixed

Votes

Translate

Translate
Adobe Employee , Oct 29, 2021 Oct 29, 2021

Add Crash Report 

Set Bug to Acknowledged

 

Temporary Workaround: Normally, this crash will appear only once.

The workaround to get past the crash is to restart Lightroom Claasic with an active internet connection. 

 

Status Acknowledged

Votes

Translate

Translate
replies 123 Replies 123
123 Comments
Explorer ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I can add to that!!
After I changed language from Swedish to English I have had zero crashes.

Thommy

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 13, 2021 Nov 13, 2021

Copy link to clipboard

Copied

1. Please post the entire contents of Help > System Info. Your post omitted the graphics hardware and driver version.

 

2. Try doing a clean uninstall and update to the latest version of your graphics driver by following these instructions precisely:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4 

 

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Hello, after updating the GPU driver it kept giving problems.

After researching in the forums I have seen that other users said that there were problems with the xmp files, specifically they said that it was necessary to disable the automatic writing of changes in xmp.
After disabling this, updating the driver seems to work fine.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Although I will try writing in xmp again because it is a very useful function for me.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

alle hier genannten Ansätze zur Problemlösung haben bei mir nicht zu Erfolg geführt.

Lightroom Classic-Version: 11.0 [ 202110120910-0bccc70d ]
Lizenz: Creative Cloud
Spracheinstellung: de
Betriebssystem: Windows 10 - Business Edition
Version: 10.0.19043
Anwendungsarchitektur: x64
Systemarchitektur: x64
Anzahl logischer Prozessoren: 8
Prozessorgeschwindigkeit: 2,9GHz
SQLite-Version: 3.36.0
Integrierter Speicher: 16232,4 MB
Für Lightroom verfügbarer phys. Speicher: 16232,4 MB
Von Lightroom verwendeter phys. Speicher: 2096,1 MB (12,9%)
Von Lightroom verwendeter virtueller Speicher: 2291,5 MB
Anzahl GDI-Objekte: 741
Anzahl BENUTZER-Objekte: 2203
Anzahl Prozess-Handles: 3283
Cache-Speichergröße: 111,2MB
Interne Camera Raw-Version: 14.0 [ 950 ]
Maximale Anzahl Threads, die Camera Raw verwendet: 5
Camera Raw SIMD-Optimierung: SSE2,AVX,AVX2
Virtueller Speicher in Camera Raw: 564MB / 8116MB (6%)
Physischer Speicher in Camera Raw: 565MB / 16232MB (3%)
DPI-Einstellung des Systems: 96 DPI
Desktop-Komposition aktiviert: Ja
Monitore/Anzeigegeräte: 1) 1920x1200
Eingabetypen: Multitouch: Nein, integrierte Toucheingabe: Nein, integrierter Stift: Ja, externe Toucheingabe: Nein, externer Stift: Ja, Tastatur: Nein

Informationen zum Grafikprozessor:
DirectX: NVIDIA Quadro M2200 (30.0.14.7239)

 

Anwendungsordner: C:\Program Files\Adobe\Adobe Lightroom Classic
Bibliothekspfad: C:\LightroomCatalog\Lightroom Catalog-v11.lrcat
Einstellungen-Ordner: C:\Users\Torsten\AppData\Roaming\Adobe\Lightroom

Installierte Zusatzmodule:
1) AdobeStock
2) Excire Search
3) HDR Efex Pro 2
4) Plug-in-Parameter

Config.lua-Flags: None

Adapter Nr. 1: Anbieter : 10de
Gerät : 1436
Subsystem : 7b01028
Version : a1
Grafikspeicher : 4053
Adapter Nr. 2: Anbieter : 8086
Gerät : 591b
Subsystem : 7b01028
Version : 4
Grafikspeicher : 80
Adapter Nr. 3: Anbieter : 1414
Gerät : 8c
Subsystem : 0
Version : 0
Grafikspeicher : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default - Speakers / Headphones (Realtek Audio)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x38
Direct2DEnabled: false

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Hello, I just got an error again, it seemed that it worked but after using it for a while it fails again.

I put the bug report

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Hello,

Thank you for your help.
And sorry for the oversight.
My graphic hardware is : NVIDIA GeForce GTX 1650
The driver is : NVIDIA VERSION 30.0.14.7247 (last update : 26/10/2021)

So it is the latest.

 

LR doesn't work still.

I decided to come back to the one which I could work with (10.4 I believe), since I have many photos to work for my clients. I will lose the last modifications... but I can't do otherwise.

This malfunction is really a pain in the ass, I've been undergoing it for almost 1 week, so I cumulated a lot of delate because of it.

And to add to my distress, I have such a bad internet connection here, that each update takes at least 4 hours (downloading). For exemple : right now I've been downloading the LR penultimate version since 1 hour, the installation is only at 15%... 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Thank you for your help

 

As far that I know, my OS and softwares are updated.

 

now I am not paying Adobe to have to repair their software. Your solutions seem too complicated to me and require skills that I don't have. I am only a photographer, not a developer.

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

these are user-to-user forums.  to get help from adobe support using a browser that allows popups and cookies, contact adobe support during pst business hours by clicking here, https://helpx.adobe.com/contact.html?rghtup=autoOpen
in the chat field (lower right), type AGENT
be patient, it can take quite a while to reach a human

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied


Thank you for your advices and tips.
Meanwhile, I installed the penultimate LR version, it's working well enough to work on my photos.
The 11th version will wait.

 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

The only thing that works for most is to set the language to English.

Bad solution... but if it helps...

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

@milovig, the crash report shows you're running this graphics hardware and driver:

 

<gpuinfo availability="Off Line" adapterCompatibility="NVIDIA" adapterRAM="2048 MB" caption="NVIDIA GeForce 940M" description="NVIDIA GeForce 940M" driverDate="20211020000000.000000-000" driverVersion="30.0.14.9649" 

 

It appears that driver version 30.0.14.9649 is an Nvidia Game Ready driver. You might try installing the latest Studio driver instead. Nvidia says that the Studio drivers are tested for compatibility with Adobe products and are more stable.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Same here, and what drives me nuts is that Adobe doesn't answer to ANY of this, except putting it into a secluded forum board none of the officials seem to read.
What I did and what might work for you so you can start processing all the pics piling up: downgrade to LrC 10.4, which runs smoothly. It's what I did just to keep deadlines.

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Lightroom Classic 11.0.1 was released on 11.15.2021 and contains a fix for this issue. Please refresh your Creative Cloud Application ([Cmd/Ctrl]+[Opt/Alt]+[ R ])and install the Lightroom Classic update. Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Fixed

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Congratulations. Your famous "update" probably fixes the crashes on Windows. 
It still doesn't run on MacOS Monterey 12.0.1.
Thanks for not addressing this issue.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

URGENT : Depuis la version de LRClassic 11.1.0 sur windows 10 21H1 (kb5007186) il ne démarre pas et après quelques minutes j'obtiens une fenêtre d'erreur (screenshot joint). Je suis photographe  et je ne peux plus travailler. Je joins le rapport d'erreur.

Merci de votre aide rapide.

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

First up

 

 

 

 

<gpu><gpuinfo availability="Running/Full Power" adapterCompatibility="NVIDIA" adapterRAM="2048 MB" caption="NVIDIA GeForce GTX 950" description="NVIDIA GeForce GTX 950" driverDate="20200930000000.000000-000" driverVersion="27.21.14.5671" videoModeDescription="1920 x 1080 x 4294967296 couleurs" pnpDeviceID="PCI&#92;VEN_10DE&#38;DEV_1402&#38;SUBSYS_8C921462&#38;REV_A1&#92;4&#38;2DB3ECDA&#38;0&#38;0008" installedDisplayDrivers="nvldumdx.dll"/></gpu

 

 

 

 

NVIDIA GeForce GTX 950, driver v456.71. Way way old, current at NVIDIA is v496.76. Recommend you update it, when you do select custom install as to force a clean install.

 

Second up 

 

 

<crash exception="EXCEPTION_IN_PAGE_ERROR" exceptionCode="0xc0000006" instruction="0x00007FF8A5F4880E"><backtrace crashedThread="0"><thread index="0"><stackStatement index="0" address="0x00007FF8A5F4880E" symbolname="luaopen_WFSQLiteSetLogicImp"/>

 

Is your catalog on a network share? Perhaps on a NAS?

 

 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Nvidia V496.76 is install now but there is the same problem.

My catalog is on my PC on the hard drive.

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Have you tried creating a new catalog as a diagnostic?

 

https://jkost.com/blog/2011/12/lr3-selecting-a-catalog-when-launching-lightroom.html

 

 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Please how to do it because LRC doesn't start ?

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

YES ! it works. Many many thanks! You are the best.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

LATEST

Setting Status to Acknowledged

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Status Acknowledged

Votes

Translate

Translate

Report

Report