Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Crash (Windows) Abstürze nach Aktivieren der xmp Speicherfunktion

12 Votes
Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Nachdem ich die xmp-Speicherfunktion in der neusten Lightroom-Version aktiviert hatte, stürzte Lightroom nach einiger Zeit ab. Bei jedem Neustart kam es erneut zum Absturz.
Erst ein Einspielen eines Backup-Katalogs löste das Problem.
Ich konnte das Problem durch Aktivieren der xmp-Speicherfunktion reproduzieren und lasse jetzt die Finger von dieser überarbeiteten Funktion.
Vermutlich hängt das Problem mit meinem großen Datenbestand zusammen. Mein Katalog umfasst knapp 400,000 Fotos. Lightroom scheint nach Aktivieren der xmp-Speicherfunktion die alle Fotos des Katalos dies Speicherung der xpm-Dateien durchführen zu wollen. Meine Vermutung ist, dass dies das Programm bzw. den Katalog überfordert.

 

--------------------------------------------------------

Moved to Bugs sub forum by Forum Moderator

Bug Fixed
TOPICS
Windows

Views

2.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Employee , Nov 20, 2021 Nov 20, 2021
Setting Status to Acknowledged
Status Acknowledged

Votes

Translate

Translate
Adobe Employee , Nov 15, 2021 Nov 15, 2021
Lightroom Classic 11.0.1 was released on 11.15.2021 and contains a fix for this issue. Please refresh your Creative Cloud Application ([Cmd/Ctrl]+[Opt/Alt]+[ R ])and install the Lightroom Classic update. Thank you for your patience.
Status Fixed

Votes

Translate

Translate
Adobe Employee , Oct 29, 2021 Oct 29, 2021
Add Crash Report  Set Bug to Acknowledged Temporary Workaround: Normally, this crash will appear only once. The workaround to get past the crash is to restart Lightroom Claasic with an active internet connection. 
Status Acknowledged

Votes

Translate

Translate
replies 123 Replies 123
123 Comments
Explorer ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Depuis l'installation de Lightroom Classic 11.0, j'ai expérimenté des plantages fréquents (5 ou 6 à l'heure), sans trouver un lien entre le plantage et l'action que je posais. J'ai un confrère qui a le même problème. Nous avons trouvé que si nous désactivons le GPU dans Paramètres/Performances que les plantages cessent! Mais les performances en prennent pour leur rhume.

Il a une carte graphique Nvidia (Micrologiciel mis à jour, il y a 2 jours), moi c'est un chipset Intel UHD 630 mis à jour lui aussi récemment! Le tout fonctionnait très bien avec la précédente version de Lightroom classique, la 10.

 

Une coïncidence, nous en doutons.

 

J'ai transmis à plusieurs reprises des rapports de plantage

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

We've reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe or  Microsoft?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

I've located a crash report for your Adobe ID and linked it to this page. When a solution is available, this thread will be updated.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Just a try: Disable the internal Intel UHD graphic card and check again.

Please see here: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

Scroll down to section "Solution 4: GPU and graphics driver troubleshooting steps" and check "step 6"

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Hi,

If I disable the graphic card the GPU is not a choice. And Lightroom do not crash!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Have you a crash-report with the email adress <email removed for privacy>

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Perfect - found it!

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Add Crash Report 

Set Bug to Acknowledged

 

Temporary Workaround: Normally, this crash will appear only once.

The workaround to get past the crash is to restart Lightroom Claasic with an active internet connection. 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Acknowledged

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

After upgrade to Lightroom Classic 11.0  (Windows 10), Lightroom runs systematically into error and close !

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

We've reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe or Microsoft?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

If this doesn't help we need more informations about your environment.

Which operating system do you use?

Which version of Lightroom do you use?

Please post the exact version and not only phrases as "recent", "latest" and so on.

 

Do you get an error message? If yes, please post the exact message or an screenshot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Yes there was a Lightroom crash dialog and I used the same email when reporting the crash.

Lightroom display has frozen and I got the crash diaplog 2 or 3 minutes later and this is happening everytime at start-up (see attached).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Thanks but I cannot access to Lightroom preferences as Lightroon is crashing at the very beginning.

I'm using Window10. I have just upgraded to Lightroom 11.0, the update to the new catalog format took place. The first restart happened with the updated catalog but then after a few minutes Lightroom stopped and the first crah happened.

Now it happens at every start-up and cannot access to the preferences before it crashes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I did what is described in

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

disabling GPU, but crah is still there...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Here is the system info requested

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Informations relatives au processeur graphique : 

DirectX: NVIDIA GeForce GTX 1050 (27.21.14.6172)

So NVIDIA GPU driver version 461.72

Looking at NVIDIA driver page, current is 496.49 for Game Ready, 472.39 for Studio, Studio drivers for non gamers, supposedly better tested, more stable, often lags behind in version.

 

Advise you update your GPU driver, Advise you select Custom install as to force a clean install.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Habe das gleiche Problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Ich habe offenbar das gleiche Problem. Seit dem Update letzter Woche stürzt LRC ständig ab. Aktuell kann ich noch nicht einmal testen, ob es wirklich an den xml liegt, da ich es nicht schaffe vor dem Absturz bis ins Menü zu kommen, um es abzustellen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Bei mir den gleichen effekt. Mit Ausschalten der XMP-Speichern scheint es gelöst zu sein. Mal schauen

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hi,

 

My Lightroom Classic crashes every few times while working or either direct after startup. This have started after the Update to the current Version 11.0. I also tried to reinstall LR-Classic but it haven´t helped at all.

 

The only solution I worked out is to delete the Folder "SLStore" in C:/ProgrammData/Adobe and the Folder "SLCache" in C/Programm(X86)/Common Files/Adobe.

This works but only for a few Minutes, somtimes for an hour, but not further.

I need a Solution for the Problem because it´s a nightmare to work like this. Please help.

Kind Regards,
-Steffen

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Bei mir hat das Deaktivieren bzgl. XMP-Speichern nichts gebracht.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hi,

same situation after installing new LR Version on my side.

Currently no chance to restart. At every start the software tells me a problem occured and a report will be sent to Adobe.

I need urgent helb as well.

 

Ulrich 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Official minimum system requirements: Windows 10 v1909 or later.

https://helpx.adobe.com/lightroom-classic/system-requirements.html

Is there a reason why you still use an (very) old version?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hallo,

nachdem ich vor 2 Tagen die neue LR Version installiert und einige Bilder entwickelt habe, erhielt ich nun eine Fehlermeldung mit einem Hinweis einen Report an Adobe weiterzuleiten. Lightroom hat sich anschließend abgeschaltet.

Habe mehrfach versucht den Rechner und die Software neu zu starten, einmal kam der Hinweis, dass beim nächsten Start der Fehler behoben sein könne, aber es kam prinzipiell immer die Meldung des Fehlerreports an Adobe mit anschließendem shutdown.

 

Bitte um dringende Unterstützung. 

 

Ulrich

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines