• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
12

P: Crash (Windows) Abstürze nach Aktivieren der xmp Speicherfunktion

Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Nachdem ich die xmp-Speicherfunktion in der neusten Lightroom-Version aktiviert hatte, stürzte Lightroom nach einiger Zeit ab. Bei jedem Neustart kam es erneut zum Absturz.
Erst ein Einspielen eines Backup-Katalogs löste das Problem.
Ich konnte das Problem durch Aktivieren der xmp-Speicherfunktion reproduzieren und lasse jetzt die Finger von dieser überarbeiteten Funktion.
Vermutlich hängt das Problem mit meinem großen Datenbestand zusammen. Mein Katalog umfasst knapp 400,000 Fotos. Lightroom scheint nach Aktivieren der xmp-Speicherfunktion die alle Fotos des Katalos dies Speicherung der xpm-Dateien durchführen zu wollen. Meine Vermutung ist, dass dies das Programm bzw. den Katalog überfordert.

 

--------------------------------------------------------

Moved to Bugs sub forum by Forum Moderator

Bug Fixed
TOPICS
Windows

Views

3.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Employee , Nov 20, 2021 Nov 20, 2021

Setting Status to Acknowledged

Status Acknowledged

Votes

Translate

Translate
Adobe Employee , Nov 15, 2021 Nov 15, 2021

Lightroom Classic 11.0.1 was released on 11.15.2021 and contains a fix for this issue. Please refresh your Creative Cloud Application ([Cmd/Ctrl]+[Opt/Alt]+[ R ])and install the Lightroom Classic update. Thank you for your patience.

Status Fixed

Votes

Translate

Translate
Adobe Employee , Oct 29, 2021 Oct 29, 2021

Add Crash Report 

Set Bug to Acknowledged

 

Temporary Workaround: Normally, this crash will appear only once.

The workaround to get past the crash is to restart Lightroom Claasic with an active internet connection. 

 

Status Acknowledged

Votes

Translate

Translate
replies 123 Replies 123
123 Comments
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I´m on Win 10 Ver 21H1

Steffen_D_0-1635763477566.png

 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I´m on Win 10 Version 21H1

Steffen_D_0-1635763724264.png

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Als erstes solltest du mal versuchen den GPU-Support zu deaktivieren.

Klicke in Lightroom auf den Menüpunkt "Voreinstellungen". Im angezeigten Dialogfenster gehst zu zum Tab "Leistung". dort deaktivierst du dann die Option "Grafikprozessor verwenden". Danach startest du Lightroom neu.

 

https://helpx.adobe.com/de/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

 

Du kannst auch mal versuchen die Lightroom-Vorgaben auf die Standardwerte zurückzusetzen.

https://helpx.adobe.com/de/lightroom-classic/help/setting-preferences-lightroom.html#restore_prefere...

 

Sollte das beides nicht helfen benötigen wir erstmal weitere Infos:

Welches Betriebssystem verwendest du genau?

Welche Version von Lightroom setzt du ein.

Bitte poste die exakten Versionsangaben und nicht nur Aussagen wie "aktuelle Version" oder "letzte Version"

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.5 - Nik Collection 6.8 - Topaz Photo AI 2

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Sorry, mein Fehler, ich habe die Version falsch gelesen.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

We've reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe or Microsoft?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I am seeing the same thing. Lightroom gets slower to do anything and then freezes and the computer crashes. Has happened 3 times since the update and typically after using it for a few hours straight. No messages from Lightroom as the screen just goes black before a re-start. Windows 10 Version 20H2.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hi Rikk,
It was an Adobe-Dialog with the possibility to send the report directly to adobe. I may use my business-email adress "removed" for the Crash Report. There must be not just one Report from me😅

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Thanks - Found it!

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I am not quite sure whether this is adressed to me (ulrich_k) - I am using WIN 10 v20H2.

 

Ulrich

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Could you please try this:
Connect to Internet.
Open Lightroom Classic.
After a couple of minutes, close it and then restart.

 

Thanks,
Sunil
 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Tried but not worked for me. Only solution at the moment seems to be the disabeling of the xmp option. 

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Using Windows 10.
After installation and rebuild of version 10 to 11 of Lightroom Classic, opening the settings window it ends up in a crash. Restarting and crashes again.
Yesterday I managed to start by testing integrity of database on startup.
I turned of GPU acceleration and it was working fine for a couple of hours. Then suddenly the develop module wasn't responding and not possible to do anything - freeze. It was possible to run in Library module and I closed the application and did a backup. The backup took forever and I had to kill Lightroom to be able to stop it. I also now have a LRCAT.LOCK, LRCAT-WAL and LRCAT-SHM in my Lightroom database folder.
Please advice!! 

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

And the first crash report was sent to Adobe from the crash dialog.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I have the same problem. From the last upgrade to Lightroom 11, I cannot work with the software. Each five minutes, Adobe send me a crash report. I neew work and I cannot spend time with this! 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Try to deactivate the XMP-Option. It may help. We have similar problems discussed in another Bug-Report

https://community.adobe.com/t5/lightroom-classic-bugs/p-crash-abst%C3%BCrze-nach-aktivieren-der-xmp-...

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I don't have XMP-option activated.
And GPU acceleration turned off.
Would it be any idea to delete preference file?

Votes

Translate

Translate

Report

Report
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

You can try to delete or rename the Folder "SLStore" in C:/ProgrammData/Adobe and the Folder "SLCache" in C/Programm(X86)/Common Files/Adobe

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Any suggestions to my issue or questions?
I need at least a workaround soon since I'm running a course and want to show the new features in v 11.0.
Please advice or at least reply to me.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I have also the Problem that Lighroom Crashes. I send already some Bugreports of this Issue. Hope it would be soon solved.

 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Change the Lightroom language to english and try it again.

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Yes, did that yesterday and no crash so far.
Just used LrC for a short period so maybe not a valid test.

Votes

Translate

Translate

Report

Report
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

same issue here on Win10 after update. 

Also tried re-installing, duplicating cataloge ect. with no effect. 

GPU drivers up to date.

Error Log: 

 

<?xml version="1.0"?>
<!DOCTYPE AdobeCrashReport SYSTEM "AdobeCrashReporter.dtd">
<crashreport serviceVersion="4.7.0" clientVersion="4.7.0" applicationName="Adobe Lightroom Classic" applicationVersion="11.0" build="[202110120910-0bccc70d]" source="Windows-Client" crashType="n/a">
<time year="2021" month="11" day="3" hour="21" minute="49" second="15" timeoffset="60" timezone="Mitteleuropäische Zeit"/>
<user guid="aed98d2c-71b8-4e53-98c5-3a83447e37bd"/>
<system platform="Windows 10 Home" osversion="10.0" osbuild="19042" applicationlanguage="de-de" userlanguage="de-AT" oslanguage="de-DE" ram="32478" machine="Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz" model="Intel64 Family 6 Model 158 Stepping 10" cpuCount="12" cpuType="8664" cpuFreq="2208 MHz" processorArchitecture="9"/>
<gpu>
<gpuinfo availability="Running/Full Power" adapterCompatibility="Intel Corporation" adapterRAM="1024 MB" caption="Intel(R) UHD Graphics 630" description="Intel(R) UHD Graphics 630" driverDate="20210601000000.000000-000" driverVersion="27.20.100.9664" videoModeDescription="3840 x 2160 x 4294967296 Farben" pnpDeviceID="PCI&#92;VEN_8086&#38;DEV_3E9B&#38;SUBSYS_087C1028&#38;REV_00&#92;3&#38;11583659&#38;1&#38;10" installedDisplayDrivers="igd10iumd64.dll,igd12umd64.dll,igdumdim64.dll"/>
<gpuinfo availability="Running/Full Power" adapterCompatibility="NVIDIA" adapterRAM="4095 MB" caption="NVIDIA GeForce GTX 1050 Ti with Max-Q Design" description="NVIDIA GeForce GTX 1050 Ti with Max-Q Design" driverDate="20211013000000.000000-000" driverVersion="30.0.14.7239" videoModeDescription="3840 x 2160 x 4294967296 Farben" pnpDeviceID="PCI&#92;VEN_10DE&#38;DEV_1C8C&#38;SUBSYS_087C1028&#38;REV_A1&#92;4&#38;2C39C475&#38;0&#38;0008" installedDisplayDrivers="nvldumdx.dll"/>
</gpu>
<crash exception="EXCEPTION_UNKNOWN" exceptionCode="0xc0000264" instruction="0x00007FF882E12346">
<backtrace crashedThread="0">
<thread index="0">
<stackStatement index="0" address="0x00007FF882E12346" symbolname="RtlRaiseStatus"/>
<stackStatement index="1" address="0x00007FF882DF8E9A" symbolname="RtlpNotOwnerCriticalSection"/>
<stackStatement index="2" address="0x00007FF882DC2E90" symbolname="memset"/>
<stackStatement index="3" address="0x00007FFFF249CC6A" symbolname="luaopen_WFSQLiteSetLogicImp"/>
<stackStatement index="4" address="0x00007FFFFD6C58ED" symbolname="lua_getstack"/>
<stackStatement index="5" address="0x00007FFFFD6EBC6C" symbolname="luaopen_table"/>
<stackStatement index="6" address="0x00007FFFFD6C67A4" symbolname="lua_resume"/>
<stackStatement index="7" address="0x00007FFFFD70C979" symbolname="AgThrowProgramError"/>
<stackStatement index="8" address="0x00007FFFFD6C684E" symbolname="lua_resume"/>
<stackStatement index="9" address="0x00007FFFFD6B870C" symbolname="luaopen_base"/>
<stackStatement index="10" address="0x00007FFFFD6C58ED" symbolname="lua_getstack"/>
<stackStatement index="11" address="0x00007FFFFD6EBC6C" symbolname="luaopen_table"/>
<stackStatement index="12" address="0x00007FFFFD6C67A4" symbolname="lua_resume"/>
<stackStatement index="13" address="0x00007FFFFD718B99" symbolname="AgLua_callWithAutoReleasePool"/>
<stackStatement index="14" address="0x00007FFFFD6C58ED" symbolname="lua_getstack"/>
<stackStatement index="15" address="0x00007FFFFD6EBC6C" symbolname="luaopen_table"/>
<stackStatement index="16" address="0x00007FFFFD6C67A4" symbolname="lua_resume"/>
<stackStatement index="17" address="0x00007FFFFD70C979" symbolname="AgThrowProgramError"/>
<stackStatement index="18" address="0x00007FFFFD6C684E" symbolname="lua_resume"/>
<stackStatement index="19" address="0x00007FFFFD6B36B6" symbolname="lua_pcall"/>
<stackStatement index="20" address="0x00007FFFE9B5F319" symbolname="AgMainThreadAction_trigger"/>
<stackStatement index="21" address="0x00007FF8815D7034" symbolname="BaseThreadInitThunk"/>
<stackStatement index="22" address="0x00007FF882D62651" symbolname="RtlUserThreadStart"/>
</thread>
</backtrace>
<registerSet>
<register name="RAX" value="0x00007FFFF247BDFE"/>
<register name="RBX" value="0x0000000000000001"/>
<register name="RCX" value="0x0000000032F58D58"/>
<register name="RDX" value="0x0000000000000000"/>
<register name="RSI" value="0x00000000FFFFFFFF"/>
<register name="RDI" value="0x000000006FEBC2E0"/>
<register name="RSP" value="0x0000000074C3F1A0"/>
<register name="RBP" value="0x0000000074C3F8F9"/>
<register name="RIP" value="0x00007FF882E12346"/>
<register name="EFL" value="0x0000000000000202"/>
<register name="LastExceptionToRip" value="0x0000000042EC7888"/>
<register name="LastExceptionFromRip" value="0x0000000032F4F068"/>
</registerSet>

<binaryImageSet>
<binaryImage start="0x0000000140000000" end="0x000000014123F000" path="adobe\Lightroom.exe"/>
<binaryImage start="0x00007FF882D10000" end="0x00007FF882F05000" path="ntdll.dll"/>
<binaryImage start="0x00007FF8815C0000" end="0x00007FF88167E000" path="kernel32.dll"/>
<binaryImage start="0x00007FF880430000" end="0x00007FF8806F9000" path="KERNELBASE.dll"/>
<binaryImage start="0x00007FF846740000" end="0x00007FF84683F000" path="atcuf64.dll"/>
<binaryImage start="0x00007FF882110000" end="0x00007FF8822B1000" path="user32.dll"/>
<binaryImage start="0x00007FF880AB0000" end="0x00007FF880AD2000" path="win32u.dll"/>
<binaryImage start="0x00007FF8829B0000" end="0x00007FF8829DB000" path="gdi32.dll"/>
<binaryImage start="0x00007FF8808C0000" end="0x00007FF8809CB000" path="gdi32full.dll"/>
<binaryImage start="0x00007FF880AE0000" end="0x00007FF880B7D000" path="msvcp_win.dll"/>
<binaryImage start="0x00007FF880C60000" end="0x00007FF880D60000" path="ucrtbase.dll"/>
<binaryImage start="0x00007FF882AB0000" end="0x00007FF882B5C000" path="advapi32.dll"/>
<binaryImage start="0x00007FF880D60000" end="0x00007FF880DFE000" path="msvcrt.dll"/>
<binaryImage start="0x00007FF8828E0000" end="0x00007FF88297B000" path="sechost.dll"/>
<binaryImage start="0x00007FF880E90000" end="0x00007FF880FBA000" path="rpcrt4.dll"/>
<binaryImage start="0x00007FF8819C0000" end="0x00007FF8820FF000" path="shell32.dll"/>
<binaryImage start="0x00007FF881680000" end="0x00007FF8817AA000" path="ole32.dll"/>
<binaryImage start="0x00007FF882370000" end="0x00007FF8826C5000" path="combase.dll"/>
<binaryImage start="0x00007FF8829E0000" end="0x00007FF882A4B000" path="ws2_32.dll"/>
<binaryImage start="0x00007FF880760000" end="0x00007FF8808B6000" path="crypt32.dll"/>
<binaryImage start="0x00007FF882B60000" end="0x00007FF882BB5000" path="shlwapi.dll"/>
<binaryImage start="0x00007FF8809D0000" end="0x00007FF8809F7000" path="bcrypt.dll"/>
<binaryImage start="0x00007FF882780000" end="0x00007FF88284D000" path="oleaut32.dll"/>
<binaryImage start="0x00007FF880700000" end="0x00007FF880760000" path="wintrust.dll"/>
<binaryImage start="0x00007FFFFFF70000" end="0x00007FFFFFFE7000" path="adobe\CRClient.dll"/>
<binaryImage start="0x00007FF833D70000" end="0x00007FF833DB5000" path="adobe\Headlights.dll"/>
<binaryImage start="0x00007FF87A200000" end="0x00007FF87A308000" path="winhttp.dll"/>
<binaryImage start="0x00007FF85D4C0000" end="0x00007FF85D990000" path="wininet.dll"/>
<binaryImage start="0x00007FF87F880000" end="0x00007FF87F8BB000" path="IPHLPAPI.DLL"/>
<binaryImage start="0x00007FFFFFCC0000" end="0x00007FFFFFD2B000" path="adobe\ahclient.dll"/>
<binaryImage start="0x00007FFFFD6B0000" end="0x00007FFFFD760000" path="adobe\AgKernel.dll"/>
<binaryImage start="0x00007FFFFB980000" end="0x00007FFFFC146000" path="adobe\ui.dll"/>
<binaryImage start="0x00007FF882BF0000" end="0x00007FF882CCA000" path="comdlg32.dll"/>
<binaryImage start="0x00007FF8826D0000" end="0x00007FF88277D000" path="SHCore.dll"/>
<binaryImage start="0x00007FFFE9B10000" end="0x00007FFFE9E4E000" path="adobe\substrate.dll"/>
<binaryImage start="0x00007FFFE95A0000" end="0x00007FFFE9B0D000" path="mfc140u.dll"/>
<binaryImage start="0x00007FF882980000" end="0x00007FF8829B0000" path="imm32.dll"/>
<binaryImage start="0x00007FF868540000" end="0x00007FF8687DA000" path="comctl32.dll"/>
<binaryImage start="0x00007FF853F90000" end="0x00007FF85401D000" path="msvcp140.dll"/>
<binaryImage start="0x00007FF8715F0000" end="0x00007FF8715FC000" path="secur32.dll"/>
<binaryImage start="0x00007FF853F60000" end="0x00007FF853F6C000" path="VCRUNTIME140_1.dll"/>
<binaryImage start="0x00007FF853F70000" end="0x00007FF853F8B000" path="VCRUNTIME140.dll"/>
<binaryImage start="0x00007FF872D50000" end="0x00007FF872D68000" path="netapi32.dll"/>
<binaryImage start="0x00007FF87E220000" end="0x00007FF87E404000" path="dbghelp.dll"/>
<binaryImage start="0x00007FF863660000" end="0x00007FF863809000" path="GdiPlus.dll"/>
<binaryImage start="0x00007FF869800000" end="0x00007FF869A83000" path="DWrite.dll"/>
<binaryImage start="0x00007FF878B10000" end="0x00007FF8790D0000" path="d2d1.dll"/>
<binaryImage start="0x00007FF8713F0000" end="0x00007FF8715DB000" path="urlmon.dll"/>
<binaryImage start="0x0000000060120000" end="0x0000000060291000" path="adobe\icuuc58.dll"/>
<binaryImage start="0x000000005FF10000" end="0x0000000060112000" path="adobe\icuin58.dll"/>
<binaryImage start="0x00007FF87F190000" end="0x00007FF87F1DC000" path="authz.dll"/>
<binaryImage start="0x00007FF875890000" end="0x00007FF87589A000" path="version.dll"/>
<binaryImage start="0x00007FFFF22E0000" end="0x00007FFFF2549000" path="adobe\wichitafoundation.dll"/>
<binaryImage start="0x00007FF871670000" end="0x00007FF8716B9000" path="pdh.dll"/>
<binaryImage start="0x00007FF879CD0000" end="0x00007FF879D6E000" path="uxtheme.dll"/>
<binaryImage start="0x00007FF871110000" end="0x00007FF8713C0000" path="iertutil.dll"/>
<binaryImage start="0x00007FF8713C0000" end="0x00007FF8713E8000" path="srvcli.dll"/>
<binaryImage start="0x00007FF87F990000" end="0x00007FF87F99C000" path="netutils.dll"/>
<binaryImage start="0x000000004AD00000" end="0x000000004C602000" path="adobe\icudt58.dll"/>
<binaryImage start="0x00007FFFE92D0000" end="0x00007FFFE9595000" path="adobe\libcrypto-1_1-x64.dll"/>
<binaryImage start="0x00007FF8802F0000" end="0x00007FF880321000" path="sspicli.dll"/>
<binaryImage start="0x00007FF880010000" end="0x00007FF880022000" path="msasn1.dll"/>
<binaryImage start="0x00007FF880BD0000" end="0x00007FF880C53000" path="bcryptPrimitives.dll"/>
<binaryImage start="0x00007FF87DBB0000" end="0x00007FF87DBDF000" path="dwmapi.dll"/>
<binaryImage start="0x00007FF87F9A0000" end="0x00007FF87F9E2000" path="logoncli.dll"/>
<binaryImage start="0x00007FF872C50000" end="0x00007FF872C69000" path="samcli.dll"/>
<binaryImage start="0x00007FF87F610000" end="0x00007FF87F627000" path="wkscli.dll"/>
<binaryImage start="0x00007FF83A8C0000" end="0x00007FF83AB03000" path="Wintab32.dll"/>
<binaryImage start="0x00007FF8772E0000" end="0x00007FF8772F4000" path="wtsapi32.dll"/>
<binaryImage start="0x00007FF85CC00000" end="0x00007FF85CC1D000" path="mpr.dll"/>
<binaryImage start="0x00007FF87ECB0000" end="0x00007FF87ECC2000" path="kernel.appcore.dll"/>
<binaryImage start="0x00007FF831090000" end="0x00007FF8310A7000" path="ScreenSplitterHook642.dll"/>
<binaryImage start="0x00007FF8822C0000" end="0x00007FF882369000" path="clbcatq.dll"/>
<binaryImage start="0x00007FF843700000" end="0x00007FF8437A9000" path="tiptsf.dll"/>
<binaryImage start="0x00007FF880FC0000" end="0x00007FF8810D5000" path="msctf.dll"/>
<binaryImage start="0x00007FF87E510000" end="0x00007FF87ECA0000" path="windows.storage.dll"/>
<binaryImage start="0x00007FF87FE80000" end="0x00007FF87FEAC000" path="wldp.dll"/>
<binaryImage start="0x00007FF880B80000" end="0x00007FF880BCE000" path="cfgmgr32.dll"/>
<binaryImage start="0x00007FF87D9A0000" end="0x00007FF87DA96000" path="propsys.dll"/>
<binaryImage start="0x00007FF880370000" end="0x00007FF88038F000" path="profapi.dll"/>
<binaryImage start="0x0000000180000000" end="0x00000001800CB000" path="adobe\WFCore.dll"/>
<binaryImage start="0x0000000002B50000" end="0x0000000002B90000" path="adobe\WFSQLite.dll"/>
<binaryImage start="0x0000000002A10000" end="0x0000000002A23000" path="adobe\WFWeb.dll"/>
<binaryImage start="0x00000000034E0000" end="0x0000000003586000" path="adobe\WFOzClient.dll"/>
<binaryImage start="0x00000000029C0000" end="0x00000000029C7000" path="adobe\LightroomModels.dll"/>
<binaryImage start="0x00007FF87FDF0000" end="0x00007FF87FDFC000" path="CRYPTBASE.dll"/>
<binaryImage start="0x00007FF880230000" end="0x00007FF88023A000" path="dpapi.dll"/>
<binaryImage start="0x0000000021CC0000" end="0x000000002890A000" path="adobe\CameraRaw.dll"/>
<binaryImage start="0x00007FF876420000" end="0x00007FF8764CE000" path="mscms.dll"/>
<binaryImage start="0x00007FFFE8E70000" end="0x00007FFFE92C3000" path="adobe\libmmd.dll"/>
<binaryImage start="0x00007FF8788A0000" end="0x00007FF878B04000" path="d3d11.dll"/>
<binaryImage start="0x00007FF87F240000" end="0x00007FF87F273000" path="ntmarta.dll"/>
<binaryImage start="0x00007FF87FDD0000" end="0x00007FF87FDE8000" path="cryptsp.dll"/>
<binaryImage start="0x00007FF82E200000" end="0x00007FF82E24E000" path="CONCRT140.dll"/>
<binaryImage start="0x00007FFFDAD70000" end="0x00007FFFDBFB9000" path="adobe\svml_dispmd.dll"/>
<binaryImage start="0x00007FF880330000" end="0x00007FF88035E000" path="userenv.dll"/>
<binaryImage start="0x00007FF8763D0000" end="0x00007FF8763E1000" path="ColorAdapterClient.dll"/>
<binaryImage start="0x00007FF87ED20000" end="0x00007FF87EE14000" path="dxgi.dll"/>
<binaryImage start="0x00007FF876200000" end="0x00007FF8763B4000" path="WindowsCodecs.dll"/>
<binaryImage start="0x00007FF85F4D0000" end="0x00007FF85F4F0000" path="D3D12.dll"/>
<binaryImage start="0x00007FF80B710000" end="0x00007FF80B8DD000" path="D3D12Core.dll"/>
<binaryImage start="0x00007FF871830000" end="0x00007FF87186B000" path="DXCore.dll"/>
<binaryImage start="0x00007FFFFD5A0000" end="0x00007FFFFD6A6000" path="nvldumdx.dll"/>
<binaryImage start="0x00007FF871950000" end="0x00007FF871981000" path="cryptnet.dll"/>
<binaryImage start="0x00007FF8683F0000" end="0x00007FF86853A000" path="drvstore.dll"/>
<binaryImage start="0x00007FF8801D0000" end="0x00007FF880204000" path="devobj.dll"/>
<binaryImage start="0x00007FF882BC0000" end="0x00007FF882BDD000" path="imagehlp.dll"/>
<binaryImage start="0x00007FF87F4F0000" end="0x00007FF87F524000" path="rsaenh.dll"/>
<binaryImage start="0x00007FFFD6360000" end="0x00007FFFDAD67000" path="nvwgf2umx.dll"/>
<binaryImage start="0x00007FF87A5F0000" end="0x00007FF87A617000" path="winmm.dll"/>
<binaryImage start="0x00007FF85C800000" end="0x00007FF85C82B000" path="D3DSCache.dll"/>
<binaryImage start="0x00007FF875E50000" end="0x00007FF876051000" path="twinapi.appcore.dll"/>
<binaryImage start="0x00007FFFE8350000" end="0x00007FFFE8E63000" path="igd12umd64.dll"/>
<binaryImage start="0x00007FF86ED90000" end="0x00007FF86F0C6000" path="igdgmm64.dll"/>
<binaryImage start="0x00007FF86BE60000" end="0x00007FF86EBEF000" path="igc64.dll"/>
<binaryImage start="0x00007FF81BE70000" end="0x00007FF8200E7000" path="igd12dxva64.dll"/>
<binaryImage start="0x00007FF8810E0000" end="0x00007FF881552000" path="setupapi.dll"/>
<binaryImage start="0x00007FF828670000" end="0x00007FF828697000" path="igdinfo64.dll"/>
<binaryImage start="0x00007FFFFB850000" end="0x00007FFFFB979000" path="adobe\microsoft.ai.machinelearning.dll"/>
<binaryImage start="0x00007FFFD5BF0000" end="0x00007FFFD6354000" path="adobe\onnxruntime.dll"/>
<binaryImage start="0x00007FFFFFC50000" end="0x00007FFFFFCBC000" path="adobe\video_toolkit.dll"/>
<binaryImage start="0x00007FF874340000" end="0x00007FF874383000" path="icm32.dll"/>
<binaryImage start="0x00007FF85F4B0000" end="0x00007FF85F4C4000" path="adobe\xml_toolkit.dll"/>
<binaryImage start="0x00007FF8782E0000" end="0x00007FF878434000" path="WinTypes.dll"/>
<binaryImage start="0x00007FFFD4EE0000" end="0x00007FFFD5BEE000" path="adobe\DirectML.dll"/>
<binaryImage start="0x00007FF86B2B0000" end="0x00007FF86B2D9000" path="cabinet.dll"/>
<binaryImage start="0x00007FF861D00000" end="0x00007FF861E46000" path="Windows.StateRepositoryPS.dll"/>
<binaryImage start="0x00007FF83A2C0000" end="0x00007FF83A322000" path="Windows.FileExplorer.Common.dll"/>
<binaryImage start="0x00007FF84F500000" end="0x00007FF84F523000" path="cldapi.dll"/>
<binaryImage start="0x00007FF870E30000" end="0x00007FF870E3B000" path="fltLib.dll"/>
<binaryImage start="0x00007FF880E00000" end="0x00007FF880E79000" path="coml2.dll"/>
<binaryImage start="0x00007FF838C10000" end="0x00007FF838C38000" path="mssprxy.dll"/>
<binaryImage start="0x00007FF880E80000" end="0x00007FF880E88000" path="psapi.dll"/>
<binaryImage start="0x00007FF87FBE0000" end="0x00007FF87FC4A000" path="mswsock.dll"/>
<binaryImage start="0x00007FF8770B0000" end="0x00007FF8770BB000" path="winnsi.dll"/>
<binaryImage start="0x00007FF882BE0000" end="0x00007FF882BE8000" path="nsi.dll"/>
<binaryImage start="0x00007FF8759E0000" end="0x00007FF8759F7000" path="dhcpcsvc6.DLL"/>
<binaryImage start="0x00007FF875870000" end="0x00007FF87588D000" path="dhcpcsvc.dll"/>
<binaryImage start="0x00007FF857C40000" end="0x00007FF857CD9000" path="webio.dll"/>
<binaryImage start="0x00007FF87F8C0000" end="0x00007FF87F98C000" path="dnsapi.dll"/>
<binaryImage start="0x0000000061350000" end="0x0000000061376000" path="mdnsNSP.dll"/>
<binaryImage start="0x00007FF874510000" end="0x00007FF87451A000" path="rasadhlp.dll"/>
<binaryImage start="0x000000000CC90000" end="0x000000000CCB9000" path="adobe\catalog_converters.dll"/>
<binaryImage start="0x00007FF872BD0000" end="0x00007FF872C4F000" path="FWPUCLNT.DLL"/>
<binaryImage start="0x00007FF87F410000" end="0x00007FF87F4A1000" path="schannel.dll"/>
<binaryImage start="0x00007FF851E20000" end="0x00007FF851E35000" path="mskeyprotect.dll"/>
<binaryImage start="0x00007FF87FEB0000" end="0x00007FF87FEEB000" path="ntasn1.dll"/>
<binaryImage start="0x00007FF87FEF0000" end="0x00007FF87FF17000" path="ncrypt.dll"/>
<binaryImage start="0x00007FF851F10000" end="0x00007FF851F36000" path="ncryptsslp.dll"/>
<binaryImage start="0x0000000011B60000" end="0x0000000011D62000" path="adobe\Import.lrmodule"/>
<binaryImage start="0x00007FFFF0EF0000" end="0x00007FFFF0FC7000" path="adobe\EDSDK.dll"/>
<binaryImage start="0x00007FF84FB50000" end="0x00007FF84FB8D000" path="adobe\archiving_toolkit.dll"/>
<binaryImage start="0x00007FF807920000" end="0x00007FF807963000" path="adobe\bridgetalk.dll"/>
<binaryImage start="0x00007FF8503B0000" end="0x00007FF85042A000" path="adobe\AdobePIP.dll"/>
<binaryImage start="0x00007FF850200000" end="0x00007FF8503A6000" path="adobe\LogSession.dll"/>
<binaryImage start="0x00007FF83AD30000" end="0x00007FF83AD6E000" path="dataexchange.dll"/>
<binaryImage start="0x00007FF879430000" end="0x00007FF879615000" path="dcomp.dll"/>
<binaryImage start="0x00007FF86F690000" end="0x00007FF86F789000" path="textinputframework.dll"/>
<binaryImage start="0x00007FF8790D0000" end="0x00007FF87942E000" path="CoreUIComponents.dll"/>
<binaryImage start="0x00007FF8799A0000" end="0x00007FF879A92000" path="CoreMessaging.dll"/>
<binaryImage start="0x00007FF8635F0000" end="0x00007FF863656000" path="oleacc.dll"/>
<binaryImage start="0x00007FF862BE0000" end="0x00007FF862C8C000" path="TextShaping.dll"/>
<binaryImage start="0x00000000634E0000" end="0x0000000063A37000" path="adobe\MediaCoreIF.DLL"/>
<binaryImage start="0x00007FF83AFE0000" end="0x00007FF83B105000" path="opengl32.dll"/>
<binaryImage start="0x00000000475D0000" end="0x00000000475E5000" path="adobe\boost_threads.dll"/>
<binaryImage start="0x0000000063A40000" end="0x0000000063F56000" path="adobe\dvacore.dll"/>
<binaryImage start="0x00000000602A0000" end="0x00000000603C0000" path="adobe\dvamediatypes.dll"/>
<binaryImage start="0x0000000047600000" end="0x000000004762C000" path="adobe\dvamarshal.dll"/>
<binaryImage start="0x0000000063F60000" end="0x00000000641C6000" path="adobe\dynamiclink.dll"/>
<binaryImage start="0x000000004AC70000" end="0x000000004ACD2000" path="adobe\dvatransport.dll"/>
<binaryImage start="0x00000000603C0000" end="0x000000006054B000" path="adobe\dvaaudiodevice.dll"/>
<binaryImage start="0x000000004EF90000" end="0x000000004F043000" path="adobe\dvaplayer.dll"/>
<binaryImage start="0x00007FF83C3F0000" end="0x00007FF83C41C000" path="glu32.dll"/>
<binaryImage start="0x0000000050AA0000" end="0x0000000050AC5000" path="adobe\libzip.dll"/>
<binaryImage start="0x0000000050AE0000" end="0x0000000050B00000" path="adobe\boost_filesystem.dll"/>
<binaryImage start="0x0000000056920000" end="0x00000000569B5000" path="adobe\utest.dll"/>
<binaryImage start="0x00000000641D0000" end="0x000000006444C000" path="adobe\dvascripting.dll"/>
<binaryImage start="0x0000000064450000" end="0x0000000064686000" path="adobe\dvaappsupport.dll"/>
<binaryImage start="0x00000000569C0000" end="0x0000000056A00000" path="adobe\dvavulcansupport.dll"/>
<binaryImage start="0x00007FF876B30000" end="0x00007FF876B3A000" path="avrt.dll"/>
<binaryImage start="0x0000000065660000" end="0x00000000665B8000" path="adobe\dvaaccelerate.dll"/>
<binaryImage start="0x0000000066EC0000" end="0x0000000067390000" path="adobe\dvaaudiodsp.dll"/>
<binaryImage start="0x0000000060550000" end="0x00000000605A9000" path="adobe\boost_program_options.dll"/>
<binaryImage start="0x0000000067390000" end="0x000000006748A000" path="adobe\dvanet.dll"/>
<binaryImage start="0x00007FF850110000" end="0x00007FF8501F5000" path="adobe\VulcanControl.dll"/>
<binaryImage start="0x00007FF850030000" end="0x00007FF850104000" path="adobe\VulcanMessage5.dll"/>
<binaryImage start="0x00007FF8667B0000" end="0x00007FF8667DC000" path="dbgcore.dll"/>
<binaryImage start="0x0000000058B50000" end="0x0000000058BF1000" path="adobe\boost_regex.dll"/>
<binaryImage start="0x00007FFFF2010000" end="0x00007FFFF20CD000" path="adobe\cef_toolkit.dll"/>
<binaryImage start="0x00007FFFB35C0000" end="0x00007FFFBC125000" path="adobe\libcef.dll"/>
<binaryImage start="0x00007FF843B40000" end="0x00007FF843E35000" path="UIAutomationCore.DLL"/>
<binaryImage start="0x00007FF87ECA0000" end="0x00007FF87ECAD000" path="hid.dll"/>
<binaryImage start="0x00007FFFF0C40000" end="0x00007FFFF0D65000" path="adobe\chrome_elf.dll"/>
<binaryImage start="0x00007FF8650E0000" end="0x00007FF865175000" path="winspool.drv"/>
<binaryImage start="0x00007FF836A70000" end="0x00007FF836A89000" path="usp10.dll"/>
<binaryImage start="0x00007FF866380000" end="0x00007FF86654E000" path="d3d9.dll"/>
<binaryImage start="0x00007FF834580000" end="0x00007FF8345A4000" path="dxva2.dll"/>
<binaryImage start="0x00007FF82B1F0000" end="0x00007FF82B201000" path="credui.dll"/>
<binaryImage start="0x00007FF8535A0000" end="0x00007FF8535F1000" path="cryptui.dll"/>
<binaryImage start="0x00007FF878030000" end="0x00007FF878095000" path="wevtapi.dll"/>
<binaryImage start="0x00007FF855540000" end="0x00007FF85586B000" path="esent.dll"/>
<binaryImage start="0x00007FF855C00000" end="0x00007FF855C25000" path="adobe\usbmanager.mox"/>
<binaryImage start="0x00007FF855BC0000" end="0x00007FF855BF1000" path="adobe\wpdmanager.mox"/>
<binaryImage start="0x00007FF874830000" end="0x00007FF8748D3000" path="PortableDeviceApi.dll"/>
<binaryImage start="0x00007FF876870000" end="0x00007FF8768DA000" path="ninput.dll"/>
<binaryImage start="0x00007FF84EA50000" end="0x00007FF84EA8B000" path="adobe\net_client.dll"/>
<binaryImage start="0x00007FF867600000" end="0x00007FF867610000" path="adobe\Vulcan.dll"/>
<binaryImage start="0x00007FF84F860000" end="0x00007FF84F885000" path="adobe\DiscBurning.dll"/>
<binaryImage start="0x00007FF831050000" end="0x00007FF83108C000" path="adobe\Email.dll"/>
<binaryImage start="0x00007FF858340000" end="0x00007FF858372000" path="PortableDeviceTypes.dll"/>
<binaryImage start="0x00007FFFF0E40000" end="0x00007FFFF0EE7000" path="adobe\image_analysis.dll"/>
<binaryImage start="0x00007FFFD46C0000" end="0x00007FFFD4ED5000" path="adobe\mona.dll"/>
<binaryImage start="0x00007FFFE80E0000" end="0x00007FFFE834C000" path="adobe\opencv_core310.dll"/>
<binaryImage start="0x00007FFFD4350000" end="0x00007FFFD46B2000" path="adobe\opencv_imgproc310.dll"/>
<binaryImage start="0x00007FFFD4170000" end="0x00007FFFD434D000" path="adobe\opencv_calib3d310.dll"/>
<binaryImage start="0x00007FFFF0BC0000" end="0x00007FFFF0C3B000" path="adobe\opencv_video310.dll"/>
<binaryImage start="0x00007FFFD3F60000" end="0x00007FFFD4163000" path="adobe\libiomp5md.dll"/>
<binaryImage start="0x00007FFFD3E90000" end="0x00007FFFD3F56000" path="adobe\opencv_features2d310.dll"/>
<binaryImage start="0x00007FFFD3E00000" end="0x00007FFFD3E87000" path="adobe\opencv_flann310.dll"/>
<binaryImage start="0x000000000D3A0000" end="0x000000000D6C0000" path="adobe\coretech_toolkit.dll"/>
<binaryImage start="0x00007FFFD3D30000" end="0x00007FFFD3DFC000" path="adobe\harfbuzz-vs15.dll"/>
<binaryImage start="0x0000000074E70000" end="0x0000000074F44000" path="adobe\AXEDOMCore.dll"/>
<binaryImage start="0x0000000074F50000" end="0x000000007522E000" path="adobe\WRServices.dll"/>
<binaryImage start="0x00007FF84EFE0000" end="0x00007FF84F010000" path="adobe\BIB.dll"/>
<binaryImage start="0x00007FF830C50000" end="0x00007FF830C83000" path="adobe\BIBUtils.dll"/>
<binaryImage start="0x00007FFFD34F0000" end="0x00007FFFD3D21000" path="adobe\AGM.dll"/>
<binaryImage start="0x00007FFFD29E0000" end="0x00007FFFD2DFF000" path="adobe\CoolType.dll"/>
<binaryImage start="0x00007FFFD2830000" end="0x00007FFFD29D9000" path="adobe\ACE.dll"/>
<binaryImage start="0x00007FF8771C0000" end="0x00007FF8771F6000" path="xmllite.dll"/>
<binaryImage start="0x0000000063460000" end="0x0000000063484000" path="adobe\socket.dll"/>
<binaryImage start="0x00007FF8753E0000" end="0x00007FF8753F7000" path="NapiNSP.dll"/>
<binaryImage start="0x00007FF8753C0000" end="0x00007FF8753DB000" path="pnrpnsp.dll"/>
<binaryImage start="0x00007FF877200000" end="0x00007FF877215000" path="wshbth.dll"/>
<binaryImage start="0x00007FF877EE0000" end="0x00007FF877EFD000" path="nlaapi.dll"/>
<binaryImage start="0x00007FF8753A0000" end="0x00007FF8753B2000" path="winrnr.dll"/>
<binaryImage start="0x00007FF8580C0000" end="0x00007FF8580D7000" path="ondemandconnroutehelper.dll"/>
<binaryImage start="0x00007FF836F10000" end="0x00007FF837258000" path="msftedit.dll"/>
<binaryImage start="0x00007FF869650000" end="0x00007FF8697F6000" path="Windows.Globalization.dll"/>
<binaryImage start="0x00007FF86B920000" end="0x00007FF86B97C000" path="Bcp47Langs.dll"/>
<binaryImage start="0x00007FF86B1A0000" end="0x00007FF86B1CD000" path="BCP47mrm.dll"/>
<binaryImage start="0x00007FF857DD0000" end="0x00007FF857DF5000" path="globinputhost.dll"/>
<binaryImage start="0x00007FF87ECD0000" end="0x00007FF87ECF3000" path="gpapi.dll"/>
<binaryImage start="0x00007FF859620000" end="0x00007FF859632000" path="cscapi.dll"/>
<binaryImage start="0x00007FF85C830000" end="0x00007FF85C843000" path="jsproxy.dll"/>
<binaryImage start="0x00007FF8778B0000" end="0x00007FF877950000" path="policymanager.dll"/>
<binaryImage start="0x00007FF87F580000" end="0x00007FF87F60A000" path="msvcp110_win.dll"/>
<binaryImage start="0x00007FFFD3450000" end="0x00007FFFD34EA000" path="riched20.dll"/>
<binaryImage start="0x00007FF808570000" end="0x00007FF8085A9000" path="msls31.dll"/>
<binaryImage start="0x00007FF84F940000" end="0x00007FF84FB4C000" path="msxml3.dll"/>
</binaryImageSet>
<dumpType>
Full
</dumpType>
<hbLogSessionDllStatus>

</hbLogSessionDllStatus>
</crash>

</crashreport>

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I have installed the latest release of LRC, 11, and I am unable to work. It takes a long time to load the folders with the photos in the catalog and after a couple of minutes from opening it crashes. I use it on a Windows 10 Pro pc, Intel (R) Core (TM) i9-9900 CPU @ 3.10GHz 3.10 GHz, 32GB RAM and until the update it worked perfectly. Can you give me an explanation? Thanks

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

We've reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe or Microsoft ?

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I apologize, it was my mistake, for the crashes I used the email <removed>

Votes

Translate

Translate

Report

Report