P: High CPU usage makes it unusable during export

26 Votes
LEGEND ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

After latest Lightroom Classic CC I almost can't work in Lightroom during export as it's using around 90% off mu CPU. Maybe exporting itself is a bit faster but when exporting 2000 pics I'm unable to work for about half an hour as there are huge lags. In the end I would rather prefer slower export working in a background and still have ability to work with pics without such noticable slow down. It was much better balanced before updating to Classic CC.
My CPU: Intel Core i7-6700K (4 cores, od 4.00 GHz do 4.20 GHz, 8 MB cache)

Bug Unresolved
TOPICS
macOS , Windows

Views

794

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
82 Comments
Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Just updated to 11.2, can confirm nothing has changed as far as the behavior I'm observing. Still steps on other processes as soon as it starts the full Photo Merge task.

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Any improvement in exporting?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

I almost thought so, before I remembered I was running on 6 cores. Relaunching default shows no improvement on export or on import (noticed it on import after my first post).

Votes

Translate

Translate

Report

Report
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

This is really ridiculous 

Plz add the feature to not using 100% cpu on export.

We still need to do otherthing while LR export.

Votes

Translate

Translate

Report

Report
LEGEND ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

@chud98250142, are you on Windows or Mac?

Votes

Translate

Translate

Report

Report
New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

im using both,

with windows im using bat file to using only 6core of 8core i9 9900k

but with mac im leaving macbook i7 2018 while export 

that my solution right now.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

LATEST

Same thing happens to me when trying to export out of LrC, even a few images causes LrC to close suddenly. Not sure what to do other than report so Adobe can take action.

Votes

Translate

Translate

Report

Report