P: Issue adding line-wrap to text using identity plate in Print module

11 Votes
LEGEND ,
May 25, 2011 May 25, 2011

Copy link to clipboard

Copied

This request pertains to Lightroom 3.4.1...In the Print module to add text, I click the "Identity Plate" and start typing my text...the problem comes when I want to skip a line or wrap to the next line. In Scott Kelby's book "Lightroom 3", page 340, paragraph titled "Step One" it says to ."...press Alt-Enter twice to move down two lines." This is for a PC. For MAC it says "...press Option-Return" I contacted NAPP about this and they say it is a bug that Adobe needs to fix for PC users (apparently it does work for MAC users but not for PC users). Can you please fix this or tell me if there is a work-around to the problem. I really need to add more than one line of text when printing my images using Lightroom3. Thank you.

Bug Fixed
TOPICS
macOS

Views

121

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 18, 2017 Jul 18, 2017
Lightroom CC2015.12/6.12 was released today and should address this issue.  Please update your Lightroom to the latest version and let us know if you continue to see the issue. Thank you for your patience. http://blogs.adobe.com/lightroomjournal/2017/07/lightroom-cc-2015-12-now-available.html

Votes

Translate

Translate
31 Comments
Adobe Community Professional ,
May 25, 2011 May 25, 2011

Copy link to clipboard

Copied

Yes, this should be made to work on Windows too.

As a workaround, copy some text including a line break from Notepad, and paste that in. The line break often works.

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 12, 2013 Feb 12, 2013

Copy link to clipboard

Copied

Not happy that I can't type a paragraph in the text. Please add a TEXT BOX! In addition to the Identity Plate.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 29, 2015 Jan 29, 2015

Copy link to clipboard

Copied



On Windows, you can't create multi-line identity plates in the Slide Show and Print modules. The usual suspects -- Shift-Enter, Ctrl-Enter, Alt-Enter, copy and paste from another program -- don't work.

Since this works on Mac (by typing Alt-Enter), this is clearly a bug. (Tested with LR 5.7.1 / Windows 8.1 / OS X 10.9.5.)

It was reported 4 years ago, but I'm creating a new topic, since the old one apparently has gotten buried and forgotten: http://feedback.photoshop.com/photosh...

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 29, 2015 Jan 29, 2015

Copy link to clipboard

Copied

I'll check with the team. It might be logged but just hasn't bubbled up.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 29, 2015 Jan 29, 2015

Copy link to clipboard

Copied

Thanks much.

Votes

Translate

Translate

Report

Report
Engaged ,
Apr 28, 2015 Apr 28, 2015

Copy link to clipboard

Copied

4 years without fixing this issue... Ok it's minor, but it seems simple to fix... please allow for extra lines to be added to identity plates. It's not just an issue with the identity plate "per se", but it also affects any area where identity plates are used for something else... specially, in the slideshow module, where an intro screen can be created using an identity plate, but since it uses the "normal" identity plate editor, I can't do something as simple as adding a new line. It's either limiting myself to a single line, or using a graphic to display more than one line of text (hello? it's 2015!).

AFAIK, this works on mac. So, please... if it's been reported 4 years ago, and acknowledged, could you make sure it's added to your "queue" of things to improve? Again, I understand it's not a big deal, but... it seems a minor request, and one that -as I said- could in turn improve other areas of the program, as the slideshow module, now enhanced in LR CC. Thanks.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 05, 2015 May 05, 2015

Copy link to clipboard

Copied

I agree with Carlos, Why Mac OS and not Win OS? When compiling slide shows in LR, multi-line text is a necessity for conveying a story, image, etc. To me, it seems like an "easy fix" for Adobe.

Votes

Translate

Translate

Report

Report
LEGEND ,
Sep 16, 2015 Sep 16, 2015

Copy link to clipboard

Copied

I am irritated too. I am using the LR6. Even this latest Lightroom version is incapable of adding multi line text to photos and collages. I cannot understand why the Adobe software developers cannot add the option of adding a text box (in addition to the Identity Plate) to the print module. Even Picasa can do that.

Votes

Translate

Translate

Report

Report
New Here ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Please fix this; having the same issue. This bug exists already so long...

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 05, 2016 Oct 05, 2016

Copy link to clipboard

Copied

Adobe apparently wants its Windows users to look elsewhere for support as they seem to want to make Windows a second class OS to Apple. Why haven't they fixed tis slight of Windows users in the past 4 years?
I'm a full Creative Cloud Windows user but the support from On1's Photo 10 is calling more and more every day that Adobe ignores Windows.

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 09, 2017 Apr 09, 2017

Copy link to clipboard

Copied

...and still exists in 2017!
Conspiracy theory, anyone?

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 09, 2017 Apr 09, 2017

Copy link to clipboard

Copied

Added note:
Since PC support still is second to MAC, PC users should look seriously at On1 Software's On1 Photo Raw. It is and excellent editor and catalog application. They support both PC and MAC.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

We are looking into this.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

Good morning. We'd like to invite you to our prerelease if you're interested in evaluating a fix for this issue. Let us know and we'll get you added.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
New Here ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

I am interested in evaluating this fix.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 18, 2017 Jul 18, 2017

Copy link to clipboard

Copied

Lightroom CC2015.12/6.12 was released today and should address this issue.  Please update your Lightroom to the latest version and let us know if you continue to see the issue. Thank you for your patience.

http://blogs.adobe.com/lightroomjournal/2017/07/lightroom-cc-2015-12-now-available.html
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Advisor ,
Jul 20, 2017 Jul 20, 2017

Copy link to clipboard

Copied

6.12 I still see the same issue. Contactsheet : I have to hit  a function "keep square" or another setting change to see the 2 lines. If i hit save the changes the 2 lines disappear. When the 2 lines are visible they print, when they are not they don't print.

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

I have 6.12 also and the feature still does not work.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

@robert, @cfransw
Sorry to hear that you faced some issue with the feature.
We are trying to reproduce the issue.
Could you please provide s step-by-step instructions to reproduce the issue?

Votes

Translate

Translate

Report

Report
Advisor ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

1 any picture will do. 

2 Print Module choose Single Image / Contact Sheet

3 Photo Info choose File Name +Exif : you will see file name on first line and exif on 2nd line

4 Then save as a new template the Exif line dissappears.

5 if you check for ex. Keep square (or uncheck) exif line reappears.

6 while you see both lines they print fine.

7 When in print module you start with this new created print plate you will only see one line.

8 redo point 5 and you will see both.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

cfransw, The original bug referenced here is in regard to use of multi-line on the identity plate - not in the text information appearing in the contact sheet. This thread will be marked solved. Our team has logged a separate bug to work on your similar issue. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Advisor ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

Thanks Rikk !

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 28, 2017 Jul 28, 2017

Copy link to clipboard

Copied

Separate issue - forking to attache bug

Please reference the new conversation here: Lightroom - Text Wrap in Print Module
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

Still not working on my 6.12 windows version.  If I understand this correctly I should hit Alt-Enter twice in the Identity Plate text box to create a new line?  What should it look like in the text box when I do this?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Aug 17, 2017 Aug 17, 2017

Copy link to clipboard

Copied

Give [CTRL]+[Enter] a try to insert your line break. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report