• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

P: Keyboard shortcut assigned to Go To Folder In Library stops working after going to Develop

LEGEND ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

A keyboard shortcut assigned to Go To Folder In Library via TranslatedStrings will stop working after you go to Develop and back to Library.  This happens on LR 13.2 / Windows 11 but not Mac OS 14.4.1.

 

To reproduce:

 

1. Create the file C:\Program Files\Adobe\Adobe Lightroom Classic\Resources\en\TranslatedStrings_Lr_en_US.txt containing this one line:

 

"$$$/AgLibrary/Menu/Photo/GoToFolderInLibrary/Key=Cmd+Shift+y"

 

 

2. Start LR.

 

3. Go to Library Grid view and select All Photographs.

 

4. Select a photo and type Ctrl Shift Y. Observe that the current source correctly changes to the containing folder in the Folders panel.

 

5. Go to Develop.

 

6. Go to Library Grid view and select All Photographs.

 

7. Type Ctrl Shift Y and observe that the current source incorrectly remains All Photographs.

 

8. Restart LR.

 

9. With the same photo selected, type Ctrl Shift Y and observe that the current source correctly changes to the containing folder. The shortcut will continue to work until you go into Develop.

Bug Unresolved
TOPICS
Windows

Views

55

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation