P: (Mac) Crashes when typing email address

0 Votes
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

When I attempt to email a photo using Lightroom Classic on my mac I get a crashes every time.  It occurs when I type the to address it crashes when I get to about the 9th character in the address.  So far I have been on the phone with adobe and they gave up after trying it in a new user account and it functioned correctly.  I have uninstalled lightroom, deleted all the preferences I can find, and reinstalled it but the issue remains.  Both macOS and LRc are fully updated.  Has anyone else had this issue come up and found a solution?

Bug Investigating
TOPICS
macOS

Views

234

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 16, 2022 Apr 16, 2022
Open investigation bug based upon crash reports supplied. 
Status Investigating

Votes

Translate

Translate
12 Comments
Adobe Community Professional ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Try logging into another account (you may need to make one): does it still crash?

If you boot into Safe mode (hold down Shift Key at boot): does it still crash?

Have you tried running a free utility like Onyx to see if that stops the crashing? 
https://www.titanium-software.fr/en/onyx.html


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

does it crash when you get to the at (@) sign?  

Votes

Translate

Translate

Report

Report
New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Mine does exactly the same thing. Mine will crash every time I type @   So my work around for now has been to add the email address's  to the drop down menu at the upper right so I use a shortcut and just type the name of the person and I add any email address I want to send pictures to and that works. So it doesn't recognize the @ symbol since it is autofill.  Did that make sense?  You can send me and email to gqllc007@gmail if that didn't make sense 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Yes mine crashes at the @ symbol 

Votes

Translate

Translate

Report

Report
Adobe Community Professional ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

No crash on this end using (typing) @ manually in an email address. Works as it should on my Mac, latest build of Lightroom Classic, OS 12.3.1

Try resetting preferences or my suggestion first posted.

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Quit Lightroom Classic.
MacOS: Press and hold the Shift + Option keys.
Windows: Press and hold the Shift + Alt keys.
While holding down the keys, launch Lightroom Classic.
When asked, select "Yes".


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

We’ve reviewed the email addresses you use with this forum and found no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe’s?  Apple’s?

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

I have sent several crash reports from either <removed for privacy>

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

I find a single crash report under the Gmail address for 11.2. Please upgrade to 11.3 and see if you are still crashing. 

 

Thanks!

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

I just sent another crash report with the updated 11.3 Lightroom classic 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

It doesn't have to be the @ symbol. Whenever I type ANY number or letter once I get to around 11-13 characters in a row it crashes.   I just sent a bunch of reports 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Open investigation bug based upon crash reports supplied. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products
Bug Investigating

Votes

Translate

Translate

Report

Report
New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

LATEST

Thanks. Appreciate it. I thought it was at the @ symbol like previous but it just crashes with any symbol, character or number around 11-13th symbol in. That is with the new update 

Votes

Translate

Translate

Report

Report