• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
53

P: Videos don't play and don't import

LEGEND ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

In the passed I managed my video clips in Lightroom CC, since today I have LR Classic CC and it seems, that Adobe took out all video functions. Even I cannot open (to have a look) videos from the old catalogue. Is this a bug, or ist the function not existing anymore?

Bug Fixed
TOPICS
macOS , Windows

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 168 Replies 168
168 Comments
New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Hi Rikk, This will take some time.
 But I am working on it. I am trying to do a clean install od the OS and then I will only install lightroom on it. But it will take some time to do so. Have to keep on working on the same system.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Many people with this problem and Adobe does not solve it ... it is incredible.

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied



imported videos will not open in LR Classic.  Get a "There was an error working with the video" message.  I use a Macbook Pro running Catalina 10.15.4.  Please help!

Lightroom Classic version: 9.2 [ 202001311240-2d026470 ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.15.4 [19E266]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.7 GHz
SqLite Version: 3.30.1
Built-in memory: 8,192.0 MB
Real memory available to Lightroom: 8,192.0 MB
Real memory used by Lightroom: 557.8 MB (6.8%)
Virtual memory used by Lightroom: 8,224.9 MB
Memory cache size: 966.8MB
Internal Camera Raw version: 12.2 [ 384 ]

Votes

Translate

Translate

Report

Report
New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Hello Forum and Rikk, I have installed a new clean mac OS version. 10.14.6. ona saperate SSD, removed the old system SSD. I Only installed Adobe cloud and Lightroom. Nothing else, no other programs. Created a new catalog.  Imported photos but again no video's.

I really do hope Adobe pics this up. and put this on a high priority list. Since more people are having this problem.

Votes

Translate

Translate

Report

Report
New Here ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Hello? Since my last post I have heard nothing. I have put a lot of time in this issue. Come on Adobe, give some feedback. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Version 9.3, an update to Lightroom Classic, went live on June 15, 2020 and contains a fix for this issue. Please install the update and respond back if it does not cure the issue for you. Thank you for your patience!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Version 9.3, an update to Lightroom Classic, went live on June 15, 2020 and contains a fix for this issue. Please install the update and respond back if it does not cure the issue for you. Thank you for your patience!
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Hello, Rikk.  I just updated to 9.3 Release and the MOV and MP4 files do not work still.  I get the same error message as before.  Is there anything else I need to do to et it to work?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Hi Frank, We just played a sample video shared by you earlier 'IMG_0211.MOV' on 9.3 release build and it played just fine.

Are you not able to import the videos at all or just not being able to play them ?

Could you go through this troubleshooting once and then re-confirm ?
https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-video-issues.html

Also try to re-import the files in the catalog once.

Hope this helps !

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Hello.  No luck.  I re-imported a video, tried to import a new video, removed the dynamiclink-files per the instructions and tried to import a new video (MOV) and still get the message "There was an error working with the video".  What could I be doing wrong here?  Thanks for your help.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Hi Frank,

I am so sorry to hear that.
Is it happening with all your videos? Or is it happening on some of them?
If you don't mind could share across that sample file while you are unable to import/play?

Also please share your System Info with us. Post your "System Info" [LR -> Help -> System Info]

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

How can I send you a video?

here's the system info:

Lightroom Classic version: 9.3 [ 202005281810-476e492c ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.15.5 [19F101]
Application architecture: x64
Logical processor count: 4
Processor speed: 2.7 GHz
SqLite Version: 3.30.1
Built-in memory: 8,192.0 MB
Real memory available to Lightroom: 8,192.0 MB
Real memory used by Lightroom: 703.9 MB (8.5%)
Virtual memory used by Lightroom: 7,658.8 MB
Memory cache size: 766.4MB
Internal Camera Raw version: 12.3 [ 493 ]
Maximum thread count used by Camera Raw: 3
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 168MB / 4095MB (4%)
Camera Raw real memory: 169MB / 8192MB (2%)
Displays: 1) 2560x1440

Graphics Processor Info: 
Metal: Intel(R) Iris(TM) Graphics 6100



Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/frankbrannon/Library/Mobile Documents/com~apple~CloudDocs/Documents - Frank’s MacBook Pro/Lightroom/Lightroom External Drive/Lightroom External Drive Catalog.lrcat
Settings Folder: /Users/frankbrannon/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) AdobeStock
2) Any File
3) Aperture/iPhoto Importer Plug-in
4) Facebook
5) Flickr
6) HDR Efex Pro 2
7) Nikon Tether Plugin

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default (Built-in Output)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x42
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 2048
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: Intel(R) Iris(TM) Graphics 6100
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: Intel Inc.
GL_VERSION: 2.1 INTEL-14.6.18
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

Votes

Translate

Translate

Report

Report
New Here ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

I am having the same issue.
Cannot import new videos, nor play old videos.
Carl


Lightroom Classic version: 9.3 [ 202005281810-476e492c ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.15.4 [19E287]
Application architecture: x64
Logical processor count: 6
Processor speed: 3.0 GHz
SqLite Version: 3.30.1
Built-in memory: 40,960.0 MB
Real memory available to Lightroom: 40,960.0 MB
Real memory used by Lightroom: 7,203.6 MB (17.5%)
Virtual memory used by Lightroom: 22,044.4 MB
Memory cache size: 2,963.3MB
Internal Camera Raw version: 12.3 [ 493 ]
Maximum thread count used by Camera Raw: 4
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1602MB / 20479MB (7%)
Camera Raw real memory: 1610MB / 40960MB (3%)
Displays: 1) 5120x2880

Graphics Processor Info:
Metal: AMD Radeon Pro 570X



Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/carl/Documents/Lightroom/Lightroom catalog 2020.lrcat
Settings Folder: /Users/carl/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Facebook
4) Flickr
5) LR/Mogrify 2
6) Nikon Tether Plugin
7) SmugMug

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default (Built-in Output)#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: LR5x42
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: AMD Radeon Pro 570X OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-3.8.24
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

Hi,

You can send me the videos which are not working via DropBox, OneDrive or Google Drive. Any file sharing app would be fine.

The issue is happening with all your videos or only some of them. Could you please confirm this ? This would help us know the issue better.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

Hi, it is happening with all videos. Can not play videos that have been in library for years, can not import any new videos.

Carl

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

I just tried a test.  I imported a video into Lightroom mobile and I could play it back in LRC (after synching).  However, if I try to import that same video into any location (hard drive, external drive, desktop), it would not play it in LRC.

So, it does work from an LR Mobile-imported video, not in a regular imported video.

Does that make sense?

This is ANY video I've made, and for this test I just created one on my iPhone 11Pro.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

Hello,

See my threat with Rikk on page 2 of this forum-treat. I have the same problems with video. I have tried many options to fix it. Even did a a complete clean install. Nothing seams to work. Atfter this 'test' is became quitein this forum.As I do both video and photo,  Lightroom is great for managing both video and photo's. I really hope Adobe put this on the priority list to fix. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 04, 2020 Jul 04, 2020

Copy link to clipboard

Copied

LATEST
Thank you so very much.  Lightroom Classic 8.4.1 would not import videos and a grey screen appeared each time I clicked on one that was there already.  By changing the three files to .old as recommended solved all of the problems.  You have saved me so much time and aggravation.

Votes

Translate

Translate

Report

Report