Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adjustment Brush indicator has disappeared

New Here ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

The little dot that indicated where the adjustment bursh has been applied has disappeared. I checked the other local area tools and all the dots remain active. However, with the adjustment bush I can select and area and make changes but the indicator does not show so I have no way of coming back later and deleting/modifying it or of hovering over it to see what area has actually been selected. 

Any assistance would be greatly appreciated.

 

TOPICS
Problem or error

Views

3.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 22, 2019 Dec 22, 2019
On the Toolbar just below the image (press T if it's not visible), make sure that "Show Edit Pins" is not set to "Never". "Auto" is good, as it means the pins will only be displayed when the cursor is over the image, or "Always" will mean the pins always show when the brush tool is selected.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

On the Toolbar just below the image (press T if it's not visible), make sure that "Show Edit Pins" is not set to "Never". "Auto" is good, as it means the pins will only be displayed when the cursor is over the image, or "Always" will mean the pins always show when the brush tool is selected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

Fabulous!! I found it and it works. Thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

Excellent. Thank you. Problem solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

You saved me so much time! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

LATEST

Thank you, thank you, thank you!!!

I had the same problem is it was REALLY bothering me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines