Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Photoshop Lightroom Classic - develop module disabled

Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi Adobe Support Team,

My laptopn running in Windows 7 64 bit. I purchased adove lightroom Classic with craetive cloud on May, 2021. It was running absolutely fine in my laptop. Suddenly I am facing develop module disabled error though my plan is active. I tried steps by removing adobe credentials from windows craedential directory but still same issue after restarting machine. Now when I am starting Lightroom Classic it is opening a blank window, may be asking for loggin but not able to enter any details. Tried installing Creative Cloud again but throwing 201 error.

TOPICS
Windows

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Please confirm that you are signed in:

Abambo_0-1636053656093.png

 

 

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I am signed in only. When trying to sign out manually it was opening a blank window. 

Than I followd this url and removed all stored credentials from windows related to Adobe.

https://helpx.adobe.com/creative-cloud/kb/fix-blank-white-screen-sign-in.html

Now whenever opening lightroom blank window is coming and getting closed whennever I am closing the window. 

Not able to uninstall lightroom because creative cloud not opening. Tried to install Creative Cloud from scratch and it is failing with error code 206.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

You are on Windows-7.  And the error is about TLS. See details in the link below.

2021-11-05 09_18_15-Window.jpg 

Rob_Cullen_0-1636068207288.png

 

https://community.adobe.com/t5/download-install-discussions/windows-7-users-with-error-p206-unable-t...

 

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

 

Hi Rob,

Thanks for the details and supported links.

 

After updating Windows 7 Service Pack 1 for SSL TLS v1.2, whenever opening lightroom in the same white window it is showing following error message "Your browser or Operating System no longer supported". Attaching the screenshots of the error.

 

Adobe mentioned they have ended support for IE11 but still support firefox and google chrome. Please find below versions of firefox and google chrome browser I am using.

 

Please let me know why suddenly Adobe ended support for Windows 7. I have purchased license based on that Operating System only. They can end support but that should not mean it will stop running in old OS.

 

Thanks,

Tanumoy Das

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

 

Hi Golding,

Thanks for the details.

 

According to your link https://helpx.adobe.com/download-install/kb/end-of-support-creative-cloud-on-windows-7.html "Starting July 14, 2021, you can no longer run Adobe apps on Windows 7 devices that don't have Internet Explorer 11 and Transport Layer Security (TLS) 1.2 updates from Microsoft.".

 

I have already updated Windows 7 to use TLS v1.2 and now installed Microsoft Edge and lightroom develop module started working again with my existing license. It seems the problem is not only with OS, though I have latest firefox and google chrome, it is still using microsoft browsers, which can be improved in future realese.

 

Thanks again for the detailed info.

 

Thanks,

Tanumoy Das

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

C6EA4045-E62F-497B-9BBA-418DC1FA42B0.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

LATEST

Hi,

It is showing a generic error message I believe ("Your browser or Operating System"). As per adobe Windows 7 with TLS v1.2 is supported for Lightroom Classic. When I had  Windows 7 with TLS v1.1, then this message window was coming blank. After Upgrading Windows 7 to TLS v1.2, it started displaying error message. But the problem was with browser I believe. I have installed IE11 and microft edge, after that the issue got resolved and I am able to login with my account.

 

Thanks,

Tanumoy Das

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines