Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe says I do not have an internet connection but I do when opening up Lr

New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

This morning I backed up my lr catalogue and closed lr.  When I tried to get back in I get the message   We can't verify your subscriptions status.

 

I have no problem with the internet connection and can connect to lr or ps on another laptop.  I have went through all the things I could find to check about my computer but so far have found nothing wrong.

 

Anyone got the fix for this?

 

Thanks,

Glenn

TOPICS
Windows

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

LATEST

Check that you are logged in with the CC App and check that this app is not somehow blocked from connecting to the internet.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines