• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AI generate not working after updates and reboots

New Here ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

Hello, I've been having issues with geneative AI over the last 2 days. After updating and rebooting programs and my pc I continue to get an error message. Sometimes the message is saying it's because of my internet (which I've tested and is fine) or it just is loading with the bar after and then just disappears and never happens. 

TOPICS
macOS

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

LATEST

"Sometimes the message is saying it's because of my internet"

 

Sometimes firewalls and anti-malware / anti-virus utilities incorrectly block some network requests from LR. Try these troubleshooting steps:

 

- Temporarily disable all the firewall / anti-malware on your computer. If that solves the problem, then add a specific exclusion for LR to the firewall's rules.

- Connect to another network, preferably one serviced by a different ISP. E.g. a Wifi connection of a neighbor, a coffee shop, work, or your phone's hotspot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines