• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

All information lost after update

Community Beginner ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

I did the update to LR Classic 12.2. a few minutes ago. 

Then I wanted to edit some pictures and got scared: Everytime I click on a picture all my previosly done editing is lost, every caption is deleted! So I cannot even find my pictures because of lost information!

TOPICS
Windows

Views

509

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 16, 2023 Feb 16, 2023

I finaly found out: Somehow the catalog didn't read out the caption from the files.
I had to click: "Read metadata from file..." then the caption and editing came back.
Thanks for your help anyway.

 

Votes

Translate

Translate
Community Expert ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

LrC sometimes opens the wrong catalog after an update. Therefore, best checking that you've opened the correct catalog. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

thanks for your answer, but even when I open LR with doubleclick on the catalog this happens.
Strange thing is, that I can see the caption and editing of the pics for a split-second, but then it's like a reset and everything
vanishes and the pic is like the original, unedited version.
I do have a backup, but I'm afraid to open it, fearing that the same thing happens to this catalog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

You could try resetting the LrC preference file as described in Method 1 in https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

If above doesn't fix the issue, then create a duplicate (copy) of the backup catalog and relaunch using the duplicate catalog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

I finaly found out: Somehow the catalog didn't read out the caption from the files.
I had to click: "Read metadata from file..." then the caption and editing came back.
Thanks for your help anyway.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

LATEST

While this may have solved some or all of your problems, it is not something I would advise in general in this case. You have the wrong catalog file, you need to find the right one, because not everything in your catalog file can be recovered by "Read Metadata from Files".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines