Can't get out of grid mode

New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

I can't seem to get out of Grid mode to edit my photos.  I have been having lots of trouble with Lightroom Classic.  Any help?

TOPICS
macOS

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Please provide details about what happens when you select a photo and:

 

- Type "d"

 

- Click Develop in the upper-right corner:

johnrellis_0-1659637055295.png

 

- Do the menu command Window > Develop.

 

Also, please do the menu command Help > System Info and copy/paste the first ten lines here.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Select an image, then press D to go to Develop. Press G to go back to Library.

You can also use the Module picker at the top of the screen. Press F5 if you can't see it.

To display the filmstrip, press F6.

 

If you still have problems going to Develop, try resetting the preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

How are you trying to get out of Grid mode, like what other view or module are you trying to switch to? What method is not working?

 

Because there are multiple ways to switch modes, so something should work.

 

If you want to switch to a different view of the Library module, you can choose one of the commands under the View menu, such as View > Loupe, or you can press that view’s keyboard shortcut, or you can click its button in the toolbar (if displayed) at the bottom of the window.

 

If you want to switch to a different module, you can choose one of the commands under the Window menu, such as Window > Develop, or you can press that module’s keyboard shortcut, or you can click its button in the Module Picker (if displayed) at the top of the window.

 

Are you saying none of those six ways to get out of Grid view is working? Let us know exactly how it isn’t working, and we might be able to figure out what went wrong.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

This sounds like a problem that pops up every now and then, but a screenshot will tell that for certain. That problem is that the secondary screen window is covering your main window, and the secondary screen window does not have the modules, just a grid view and some other library module views.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

So how do I fix that?--
Kristi Braud

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Is it possible you are in the "Import dialog"?  Where only Grid and Loupe views are available.

 

 

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Honestly I’m not sure. I have been using Lightroom mobile but wanted to
use classic. So I’m still learning. --
Kristi Braud

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

Please post a screenshot of the entire Lightroom window.

Do not attach the image, use the Insert photos icon in the toolbar.

 

Insert-photos.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied


@kristipics wrote:
So how do I fix that?--

 

Choose Window > Secondary Display > Show, and if Show is enabled, disable it to turn off the secondary display. If that fixes the problem, Johan is correct.

 

If the menus are hidden and you can’t reveal them normally, press Command-F11 (the shortcut for the command above).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines