• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
Locked
0

create a proof copy, [How to stop a proof copy being created every time I develop an image?]

New Here ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

i hit the don't show again button, now very time i develop an image it creates a proof copy automatically, how do i stop it from doing that?

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to the specific Program forum... Mod]

Views

3.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

Which Adobe software app are you using?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

lightroom classic cc

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

Uncheck the Soft Proof box at the bottom of the center panel in Develop mode.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

but it doesn't work

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

On the images that this is happening to, unselect "proof" from the settings menu. The problem is that your image is already marked as a proof regardless of the soft proofing checkbox being checked or not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Making, or offering to make, a new proof copy is built-in behaviour. That's only for the first ever time you edit a given image version within Softproof mode. So one recommendation would be, don't BE in Softproof mode unless you positively want to be.

 

But so far as this happening "automatically" without showing the popup dialog that formerly allowed you to cancel out: you can reinitialise "don't show again" status - not selectively, but for all such Lightroom popups.

 

In Lightroom Preferences, General tab, Prompts section: click the button "Reset All Warning Dialogs".

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

Useless. I do *NOT* want to be in "softproof mode", but there is a magic key sequence that I accidentally typed that put me in that mode. There is no "undo last mode change" function, so I have to google around trying to figure out how to undo what I accidentally did. This is *THE MOST* aggravating thing about PS/LR software: typos can have terrible effects and there is no good assistance on how to get out of whatever unnamable mode you've gotten yourself into. (Excepting a full back-to-factory reset, killing off every customization you do want to have.) Grr. 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

I typed an "s" instead of "x" and there was no "softproof" checkbox and no little menu to the right that had softproofing as a selection. Fixed. For me. Adobe *ABSOLUTELY* needs to add an "undo last mode change". 20 minutes wasted chasing this down.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied


@brucekorb wrote:

Useless. I do *NOT* want to be in "softproof mode", but there is a magic key sequence that I accidentally typed that put me in that mode.

Type S key, you're in softproof mode. Type it again, you're out of soft proof mode. Simple. 

You don't want to be in soft proof mode, don't type the S key. 

Do also pay attention to the History panel; it can be your friend. 

*THE MOST* aggravating thing is not RTFM. 😉

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

Thank you for your helpful response: "You don't want to be in soft proof mode, don't type the S key"

I wish I'd thought of that. Oh, and the "history" panel doesn't record mode changes. It records changes to the image. That is very different. And, finally, congratulations to you for memorizing the manual and learning how to search it for stuff you don't have a name for.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

LATEST

@brucekorb wrote:

Thank you for your helpful response: "You don't want to be in soft proof mode, don't type the S key"

I wish I'd thought of that. 


 

You are very welcome.

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines