• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Déplacement de dossiers

Community Beginner ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Bonjour,

Je rencontre un problème avec LRC 13.1:
- J'ai des photos sur mon DD Mac Studio M1, celle que je télécharge pendant l'année en cours.
- J'ai un DDE spécial photo que j'appelle SSD 2 To sur lequel se trouvent toutes mes photos.
Les deux disques durs sont sauvegardés sur plusieurs supports.
Avant tout fonctionnait super.
Puis dernièrement sur mon DD, je ne peux pas renommer mes fichiers ni les déplacer.
LR me dit qu'ils ne sont pas accessibles, alors que, quand je clique sur accéder au Finder, la photo est là.
Une idée, comment résoudre ce problème ?
Je peux travailler mes photos sans problème et même les imprimer et les exporter.
Concernant le DDE, je n'ai aucun problème.
Ci-joint des copies d'écran.
Avec mes cordiales salutations,

Guy

TOPICS
macOS

Views

328

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Check this, because maybe it got reset: Apple changed the security requirements in MacOS Monterey and later. Go to MacOS 'System Settings - Security & Privacy' and add Lightroom Classic to "Full Disk Access" ('Files and folders' is not enough!) if it is not in there yet or not enabled. See Quick Tips: How to give Full Disk Access to Lightroom Classic on macOS

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Bonjour,

Merci pour la réponse. C'est fait depuis longtemps. (voir photos) du précédent message.  Tout fonctionnait bien ces dernièrs temps. Le problème est survenu il y a quelques semaines. Système Sonoma 14.2.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Double check it anyway, because it may have been reset. Your screenshots do not show 'Full Disk Access' as far as I can tell, but the 'Files and Folders'.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

OK, j'ai regardé, effectivement, l'icône est grisée et je ne sais pas comment l'activer.

Mais l'accès complet au disque est activé, ce n'est pas la même chose ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

I don't see anything disabled in your screenshots, but yes, full disk access is on so that is not the problem.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Please share a screenshot of your Library module, in Grid mode, with the Folders panel clearly visible, the Navigator Panel visible, the Histogram visible, the Film Stripe visible. and the grid  view visible With one of the photos you cannot move selected.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Et voilà. Je vous joint un autre fichier qui pose peut-être le problème.

Ce sont toutes les photos de mon disque dur Studio SSD.

Tout est OK avec le SSD 2To

J'ai désinstaller et réinstallé LRC , mais sans sucès.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

If you post a screenshot, then first of all please embed it in your post, so we can see it in the post without having to click on an attachment. Use this button IMG_2794.jpeg

 

And secondly, do not crop like you did with the second screenshot. The fact that it is in French already makes it more difficult for us, the fact that you cropped it means I have no idea where in System Settings this comes from and if it could be relevant for this problem.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

OK, merci, je ne savais pas. J'utilise rarement les forums. Alors voilà la copie d'écran.

Impossible d'acccéder "Autoriser cet utilisateur..." 

Est-ce que le problème eut venir de là ?

Capture d’écran 2024-01-16 à 12.30.08 (2).png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

No, that has nothing to do with it. The reason you cannot revoke administrative privileges is because you are the only user. If you could revoke your own privileges, then there would be nobody left who would have administrative privileges.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

Quick summary:
Sorry, but I don't know English...

All day I tried to find the problem. To no avail. On my Mac Studio (Sonoma 14.2.1)
Via LrC:
What I can do: Work on my photos and print them
What I can't: Make a new folder, move my photos, rename them...

I have uninstalled and reinstalled LRc several times, opened a new catalog, all to no avail.
I phoned Apple, and the technician told me that the computer was working fine, so the problem was with Adobe.

On the other hand, I can do everything on my DDE.
I created a "Test" folder and moved a photo from my DDE into "Test" without any problem (see photo).

So the problem is only between LRc and the Mac OS hard disk.
Outside LRc, I can move all my photos.

I can still put my photos on a DDE, but I'd like LrC to work on my hard disk, which it did before without any problem.

Thank you for your help. All the best.

Capture d’écran 2024-01-16 à 22.18.26.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

It looks like Lightroom does not have permissions for the folder on your hard disk. 'Full Disk Access' does not mean that Lightroom can override permissions. Check the permissions of each folder in the path shown in the error message.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

Partout, il y a "Sugus Lecture et écriture", il faut plus ou qu'est-ce qui est juste ?Capture d’écran 2024-01-17 à 00.29.47.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

I can't compare it to my system, because I am abroad with only my iPad, but the privileges to your home folder may not be correct. I don't think that Lightroom runs onder 'Me'. You could try to change the settings for 'Everyone' to read & write, just to see if this solves the problem. You can change it back if it doesn't. Don't forget to use the 'Apply to enclosed items' as well. https://support.apple.com/en-gb/guide/mac-help/mchlp1203/mac

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

My apology if this was already stated.

 

About that hard drive (and is it a hard drive? that you are having issues with

 

First up, you use the letters DDE.  Perhaps a translation issue.

 

  • What is a DDE?

 

Second up, that DDE that is apparently named SSD 2To. The drive you are having issues with, correct?

 

  • What is the makes and model and specifications?
  • How is it connected to the computer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

LATEST

C'est vrai que la traduction ne devine pas tout. Avec mes excuses.

DDE = Disque Dur Externe (SSD 2 To), c'est le nom que je lui ai donné.

DD = Disque Dur interne de l'ordinateur. (Mac Studion M1 Sonoma).

C'est lui qui avait les problèmes.

Je pense avoir trouvé la soluton gâce à l'aide de Johan.

Dans "Partage et permission",  j'ai mis partout  "Lecture et écriture".

Je ne sais pas si c'est juste, mais en tout cas, cela a l'air de fonctionner.

Je verrai ces prochains jours.

Merci à tous les deux pour votre aide.
Avec mes ordiales salutations.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines