• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Develop always goes to Reference View after making any edits

Explorer ,
Dec 20, 2016 Dec 20, 2016

Copy link to clipboard

Copied

I updated to the new 2015.8 LRCC. I like the new reference view feature, but now it is ALWAYS on.

As soon as I edit a photo, the reference view is selected (with a blank reference photo, as I only have one selected).

I can't see how to turn this off. I keep selecting Loupe view (single image), but as soon as I make an edit, it pops into the 2-up ref view.

This is horrible! Anyone else have this problem? Anyone know how to stop it?

Views

4.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Dec 21, 2016 Dec 21, 2016

The design is intentional but maybe not intuitive. Just make sure when you finish in develop to click on the icon indicated with the red arrow and press G to get back to the Library grid. As well as right-click, you can get into reference view by selecting thumbnails and pressing Shift+R. The intention is to use Shift+R to also exit reference view but unfortunately that didn’t make it into the 2015.8 release.

Votes

Translate

Translate
LEGEND ,
Dec 21, 2016 Dec 21, 2016

Copy link to clipboard

Copied

It is working for me by clicking the icon to the left of RA on the tool bar – see image below.

If that is not happening for you and you only have one image selected, try re-booting your system or re-setting LR prefs.

RAleft.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2016 Dec 21, 2016

Copy link to clipboard

Copied

Thanks for the reply. For me, the 2-up view always comes up after an edit and then I have to click the icon you mention to go back to single image view. Is that what is happening to you, or do you just never get the double view?

I don't think re-booting will help, but I'll try that. I don't know how to re-set lightroom preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2016 Dec 21, 2016

Copy link to clipboard

Copied

The design is intentional but maybe not intuitive. Just make sure when you finish in develop to click on the icon indicated with the red arrow and press G to get back to the Library grid. As well as right-click, you can get into reference view by selecting thumbnails and pressing Shift+R. The intention is to use Shift+R to also exit reference view but unfortunately that didn’t make it into the 2015.8 release.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2016 Dec 21, 2016

Copy link to clipboard

Copied

That's terrrible, imo. I will use reference photo rarely, as I assume most people will. Why make a rare option the default that pops up every time, requiring an extra click, every time, to get back to where I wanted to be in the first place? Seems like a very poor choice of behavior. I only hope adobe is listening and gives us a way to turn this off in a future release.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2016 Dec 21, 2016

Copy link to clipboard

Copied

It does stay turned off unless you leave Develop while still in Reference View.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2016 Dec 21, 2016

Copy link to clipboard

Copied

Two things.

One, I discovered that it only pops into reference view when I change the crop. I can select crop tool fine, but as soon as I make a change to the image (which is in normal loupe view) the 2nd window pops up. Clicking on the crop tool again (ie getting out of crop) cancels ref mode. Changing other things in Develop does not push it into ref view mode.

Second, this happens regardless of how I leave Develop. That is, even if I leave Develop in normal mode.

This is still painful switch of modes after every crop change.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2016 Dec 21, 2016

Copy link to clipboard

Copied

BTW, I'm on a 2015 27" imac running OSX 10.11.6 El Capitan.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2016 Dec 26, 2016

Copy link to clipboard

Copied

I ahve the same issue. That is new since reference mode. It is painful, as you can only edit one image, and then you need to exit LR and reopen. Can you please fix that bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2017 Apr 04, 2017

Copy link to clipboard

Copied

Hi Jon, I followed your instructions and it still reverts back to the reference view.  Seems like I have to reset the preferences to get out of this.  Is this issue being listed as a bug for adobe to fix next time round?  cheers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

I'm not sure if you figured out this issue, I found that when I am in the crop setting, if I hit the crop button again to close it, that is what puts it into reference view.  But if I instead hit enter it keeps me in the loupe view.  Hope that helps, not sure since this is an older thread but thought it might help someone going forward

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

LATEST

This helped me, so thank you for sharing.  That being so, and since you wrote about this six years ago, are you still having to do the same action, crop then enter, to avoid the reference view?  Just seems so crazy that once you use reference view this arrangement seems permanently turned on.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines